Breezing Forms

crapo
6 Posts
crapo posted this 28 November 2017

For Joomla, I can't seem to get themler to adjust the page Breezing Forms makes. I've tried changing the Home, Blog, and other templates. but no luck. The Form is displayed from a hidden menu item that is a Breezing Form Type.

For Joomla, I can't seem to get themler to adjust the page Breezing Forms makes. I've tried changing the Home, Blog, and other templates. but no luck. The Form is displayed from a hidden menu item that is a Breezing Form Type.
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Stagger Lee
1841 Posts
Stagger Lee posted this 29 November 2017

It is allways under Content" control.

  • Widget - Content - More styles - Input
  • Post - Content - More styles - Input
  • Etc...

It is allways under Content" control. - Widget - Content - More styles - Input - Post - Content - More styles - Input - Etc...
Stagger Lee
1841 Posts
Stagger Lee posted this 29 November 2017

Or right click on menu item, Open, click on form and use More Styles options,.

Or right click on menu item, Open, click on form and use More Styles options,.
Support Team
Support Team posted this 29 November 2017

Hi,

Please try the suggestions above. If that does not help, provide more details. Like a screen shot showing what exactly you want to style or edit.

Sincerely,
Hella

Hi, Please try the suggestions above. If that does not help, provide more details. Like a screen shot showing what exactly you want to style or edit. Sincerely, Hella
crapo
6 Posts
Is Solution
crapo posted this 29 November 2017

I found the problem was it is the job of the default template to do the work but it was disable cause there were no pages on the site that it could find. The work around was to make the menu item visible. I moved it to another menu, and then the default template was enabled.

I think the real fix is to alow themler to see hidden menu items.

I found the problem was it is the job of the default template to do the work but it was disable cause there were no pages on the site that it could find. The work around was to make the menu item visible. I moved it to another menu, and then the default template was enabled. I think the real fix is to alow themler to see hidden menu items.
You must log in or register to leave comments