Issues with woocommerce

lina3vt
23 Posts
lina3vt posted this 19 June 2018

Hi. I'm working with woocommerce but I get this message in the backend:

Your theme (Florist) contains non-updated copies of some WooCommerce template files. These files need to be modified to be compatible with the current version of WooCommerce. You can see what files have been affected on the system's status page. In case of doubt, consult with the author of the topic.

How do I fix this? Is this fixed if I update my themler? Thanks for your help

Hi. I'm working with woocommerce but I get this message in the backend: Your theme (Florist) contains non-updated copies of some WooCommerce template files. These files need to be modified to be compatible with the current version of WooCommerce. You can see what files have been affected on the system's status page. In case of doubt, consult with the author of the topic. How do I fix this? Is this fixed if I update my themler? Thanks for your help
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 19 June 2018

Hi,

What Themler and Woocommerce versions are you using?
If you're using an old Themler theme we recommend to update it if you want to remove this message. But it should not affect general theme functionality.

Thank you,
Olivia

Hi, What Themler and Woocommerce versions are you using? If you're using an old Themler theme we recommend to update it if you want to remove this message. But it should not affect general theme functionality. Thank you, Olivia
You must log in or register to leave comments