The content of the "standard" Page in joomla template disappears

luca.anchini
38 Posts
luca.anchini posted this 12 July 2018

Hi,
meanwhile I was testing some themler function, I deleted the "HTML" component under the "Page" template.
Now, into the website, if I go in a page that use the "Page" template, couse has got no meta data, it will show blank.

Which component I need to insert into template to show the joomla content for the "page" template?

Thank you

Hi, meanwhile I was testing some themler function, I deleted the "HTML" component under the "Page" template. Now, into the website, if I go in a page that use the "Page" template, couse has got no meta data, it will show blank. Which component I need to insert into template to show the joomla content for the "page" template? Thank you
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Vitaliy WD
501 Posts
Vitaliy WD posted this 12 July 2018

Hi.

Try this: go to Insert tab and click on Content & Sidebars, there enable CMS Content option.

Hi. Try this: go to **Insert** tab and click on **Content & Sidebars**, there enable **CMS Content** option.
luca.anchini
38 Posts
luca.anchini posted this 12 July 2018

Hi.

Try this: go to Insert tab and click on Content & Sidebars, there enable CMS Content option.

Yes, I solved with this! :)

Thank you

> Hi. > > Try this: go to **Insert** tab and click on **Content & Sidebars**, there enable **CMS Content** option. Yes, I solved with this! :) Thank you
You must log in or register to leave comments