The picture with the description is not displayed in its entirety

m-s
13 Posts
m-s posted this 17 August 2018

The picture with the description is not displayed entirely on the phone. What should I do to make them all visible.
If the picture is without a description, then everything is ok. https://www.jangok.pl/wolnosc-we-krwi/

phone.jpg

The picture with the description is not displayed entirely on the phone. What should I do to make them all visible. If the picture is without a description, then everything is ok. https://www.jangok.pl/wolnosc-we-krwi/ !phone.jpg!

Last edited 17 August 2018 by m-s

Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
souacz
50 Posts
souacz posted this 17 August 2018

Masz w stylu width: 410px, zmień na auto lub 100%, co ciekawe, styl jest inline więc chyba masz to w edytorze treści w Wordpress.

Masz w stylu ***width: 410px***, zmień na auto lub 100%, co ciekawe, styl jest inline więc chyba masz to w edytorze treści w Wordpress.

Last edited 17 August 2018 by souacz

m-s
13 Posts
m-s posted this 18 August 2018

To też znalazłem, tylko nie wiem gdzie to zmienić na auto. W edytorze mam szerokość 400 a skąd wzięło się te 10 to nie wiem.
Jeżeli wstawiam obrazek bez opisu to automatycznie dopasowuje się do rozmiaru - ale ten z ramką już nie.
Jakiś pomysł?

To też znalazłem, tylko nie wiem gdzie to zmienić na auto. W edytorze mam szerokość 400 a skąd wzięło się te 10 to nie wiem. Jeżeli wstawiam obrazek bez opisu to automatycznie dopasowuje się do rozmiaru - ale ten z ramką już nie. Jakiś pomysł?
Support Team
Support Team posted this 25 August 2018

Hello Marek,

You can try adding this code to CSS file (or section in Themler -> Settings):

    .wp-caption {
width:auto!important;
max-width:410px;
}

You can also create new topic, make it Private and provide us login details to your theme so we could check the settings on your side.

Thank you,
Gina
Themler Support

Hello Marek, You can try adding this code to CSS file (or section in Themler -> Settings): .wp-caption { width:auto!important; max-width:410px; } You can also create new topic, make it Private and provide us login details to your theme so we could check the settings on your side. Thank you, Gina Themler Support

Last edited 25 August 2018 by Support Team

m-s
13 Posts
m-s posted this 25 August 2018

Cool! It works.
Thank you

Cool! It works. Thank you
You must log in or register to leave comments