Removing additional HEAD HTML

nocdevelop
13 Posts
nocdevelop posted this 25 August 2018

I added some head html, to test some things and now when I removed it from the "add additional head html", it is still applied to the site.

Any idea how I can manually remove it? or fix this in general?

I added some head html, to test some things and now when I removed it from the "add additional head html", it is still applied to the site. Any idea how I can manually remove it? or fix this in general?
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 29 August 2018

Hello,

I see, thanks for letting us know. It may also have been necessary to click to some empty place on the right panel after making changes to the Additional Head HTML field, or to click Enter.

Sincerely,
Nettie

Hello, I see, thanks for letting us know. It may also have been necessary to click to some empty place on the right panel after making changes to the Additional Head HTML field, or to click Enter. Sincerely, Nettie
nocdevelop
13 Posts
nocdevelop posted this 29 August 2018

I removed it from themler and the actual header.php manually, as themler was not making changes to it.

I removed it from themler and the actual header.php manually, as themler was not making changes to it.
Support Team
Support Team posted this 27 August 2018

Hello,

If you removed it under Settings -> Additional Head HTML, then saved the file, it should have been gone.
Were you able to delete it via Themler in the end or only directly in header.php?

Sincerely,
Gina
Themler Support

Hello, If you removed it under Settings -> Additional Head HTML, then saved the file, it should have been gone. Were you able to delete it via Themler in the end or only directly in header.php? Sincerely, Gina Themler Support
nocdevelop
13 Posts
Is Solution
nocdevelop posted this 25 August 2018

Took a long time but eventually worked.

Took a long time but eventually worked.
nocdevelop
13 Posts
nocdevelop posted this 25 August 2018

I have tried going through and deleting the sections from "header.php" but it still is there.

Also tried flushing cache of browser and wordpress.

I have tried going through and deleting the sections from "header.php" but it still is there. Also tried flushing cache of browser and wordpress.
You must log in or register to leave comments