DOES NOT WORK!

webmaster261
8 Posts
webmaster261 posted this 31 August 2018

After installation, Chrome installed and default browser,
Your file was not found
It may have been moved or deleted.
ERR_FILE_NOT_FOUND

======== Content of file C:\ProgramData\Themler\hd_data\themler_3791210309\startup_logs\cms.log ========
Fri, 31 Aug 2018 03:24:28 +0000: openTheme(joomla)
Fri, 31 Aug 2018 03:24:28 +0000: install CMS
Fri, 31 Aug 2018 03:24:28 +0000: deployDB(joomla, joomla_, http://127.0.0.1:12080, /themler_3791210309)
Fri, 31 Aug 2018 03:24:34 +0000: deployCMS(joomla)
Fri, 31 Aug 2018 03:27:11 +0000: configDbConnection(joomla, joomla_80688, configuration.php)
Fri, 31 Aug 2018 03:27:11 +0000: run CMS (joomla), error = 0, themeName = untitled

======== End of file C:\ProgramData\Themler\hd_data\themler_3791210309\startup_logs\cms.log ========
ERROR:Unable to find file C:\Users\Frederico\AppData\Roaming..\Local\Themler\ChromeData\chrome_debug.log

Can I have a solution ASAP please?

After installation, Chrome installed and default browser, Your file was not found It may have been moved or deleted. ERR_FILE_NOT_FOUND ======== Content of file C:\ProgramData\Themler\hd_data\themler_3791210309\startup\_logs\cms.log ======== Fri, 31 Aug 2018 03:24:28 +0000: openTheme(joomla) Fri, 31 Aug 2018 03:24:28 +0000: install CMS Fri, 31 Aug 2018 03:24:28 +0000: deployDB(joomla, joomla_, http://127.0.0.1:12080, /themler_3791210309) Fri, 31 Aug 2018 03:24:34 +0000: deployCMS(joomla) Fri, 31 Aug 2018 03:27:11 +0000: configDbConnection(joomla, joomla_80688, configuration.php) Fri, 31 Aug 2018 03:27:11 +0000: run CMS (joomla), error = 0, themeName = untitled ======== End of file C:\ProgramData\Themler\hd_data\themler_3791210309\startup\_logs\cms.log ======== ERROR:Unable to find file C:\Users\Frederico\AppData\Roaming\..\Local\Themler\ChromeData\chrome_debug.log Can I have a solution ASAP please?
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 31 August 2018

Hello,

Please follow the steps below:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:

C:\Program Files (x86)\Themler
C:\ProgramData\Themler

4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and firewall.
7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme.
Please let us know the result.

Sincerely,
Nettie

Hello, Please follow the steps below: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\joomla`. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and firewall. 7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme. Please let us know the result. Sincerely, Nettie
webmaster261
8 Posts
webmaster261 posted this 01 September 2018

OK, managed to get it going, although it is unusable. Incredibly slow and unresponsive.

OK, managed to get it going, although it is unusable. Incredibly slow and unresponsive.
Support Team
Support Team posted this 01 September 2018

Please try to run the URL like this in a browser - Chrome and Firefox:
http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/
The numbers instead of XXXXXXXXXX are individual and can be found at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx

Gina
Themler Support

Please try to run the URL like this in a browser - Chrome and Firefox: http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/ The numbers instead of XXXXXXXXXX are individual and can be found at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx Gina Themler Support
webmaster261
8 Posts
webmaster261 posted this 01 September 2018

Hi
What does "Please open the console, expand a error in it and send us a screenshot" on a blank screen and then Chromium crashes?

Chromium's console? How would I open that when the dialog has Chromium locked before it crashes?

Hi What does "Please open the console, expand a error in it and send us a screenshot" on a blank screen and then Chromium crashes? Chromium's console? How would I open that when the dialog has Chromium locked before it crashes?
webmaster261
8 Posts
webmaster261 posted this 01 September 2018

Please try to run the URL like this in a browser - Chrome and Firefox:
http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/
The numbers instead of XXXXXXXXXX are individual and can be found at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx

Gina
Themler Support

Blank screen. I uninstalled, rebooted, reinstalled once more, for the umpteenth time.

Now it loads. I click the Joomla option button. About 5 minutes later I am able to do something (100mbps connection).

Every little action can be measured in minutes rather than seconds.

This is just awful.

> Please try to run the URL like this in a browser - Chrome and Firefox: > http://127.0.0.1:12080/themler_XXXXXXXXXX/startup/ > The numbers instead of XXXXXXXXXX are individual and can be found at the path like C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx > > Gina > Themler Support Blank screen. I uninstalled, rebooted, reinstalled once more, for the umpteenth time. Now it loads. I click the Joomla option button. About 5 minutes later I am able to do something (100mbps connection). Every little action can be measured in minutes rather than seconds. This is just awful.
webmaster261
8 Posts
webmaster261 posted this 01 September 2018

New message;

.themler.io gateway timed out

New message; .themler.io gateway timed out
Support Team
Support Team posted this 03 September 2018

Hi,

If you have antivirus/firewall installed please disable it for testing.
How many applications you're running in parallel with Themler? Please check system task manager and free CPU %% and memory usage.

Thank you,
Olivia

Hi, If you have antivirus/firewall installed please disable it for testing. How many applications you're running in parallel with Themler? Please check system task manager and free CPU %% and memory usage. Thank you, Olivia
You must log in or register to leave comments