Prestashop 1.7

Linux-user
2 Posts
Linux-user posted this 22 November 2018

HI,

WHY prestashop 1.7 is not supported?!!!!!

i wait now from 2017 here for!!!

HI, WHY prestashop 1.7 is not supported?!!!!! i wait now from 2017 here for!!!
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Linux-user
2 Posts
Linux-user posted this 22 November 2018

may update ends on 29-Aug-19 21:28 can i use black friday deal to update 29-Aug-20 ???

may update ends on 29-Aug-19 21:28 can i use black friday deal to update 29-Aug-20 ???
Seppe
212 Posts
Seppe posted this 23 November 2018

may update ends on 29-Aug-19 21:28 can i use black friday deal to update 29-Aug-20 ???

yes. read the other topics about the extensions

> may update ends on 29-Aug-19 21:28 can i use black friday deal to update 29-Aug-20 ??? > yes. read the other topics about the extensions
Support Team
Support Team posted this 03 December 2018

Hello A.R.,

Please, refer to the instructions for Prestashop 1.7 here https://answers.themler.io/articles/151814/how-to-install-prestashop-1-7-theme-beta-version

As for the update extension, please, create new private ticket with this request.

Gina
Themler Support

Hello A.R., Please, refer to the instructions for Prestashop 1.7 here https://answers.themler.io/articles/151814/how-to-install-prestashop-1-7-theme-beta-version As for the update extension, please, create new private ticket with this request. Gina Themler Support
You must log in or register to leave comments