server error

FAGE
11 Posts
FAGE posted this 29 December 2018

I am getting a server error error. I'm using Wordpress. editing online.

I am getting a server error error. I'm using Wordpress. editing online.
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 29 December 2018

Hello,

Please, try disabling 3rd party plugins 9especially related to security), proxy and firewall and restart themle editor.

Gina
Themler Support

Hello, Please, try disabling 3rd party plugins 9especially related to security), proxy and firewall and restart themle editor. Gina Themler Support
FAGE
11 Posts
FAGE posted this 29 December 2018

I have tried it in a non-add-on browser. It did not. I'm using macbook. No antivirus.

I have tried it in a non-add-on browser. It did not. I'm using macbook. No antivirus.
Support Team
Support Team posted this 29 December 2018

Have you tried deactivating 3rd party WP plugins as well?

Gina

Have you tried deactivating 3rd party WP plugins as well? Gina
azbacar
5 Posts
azbacar posted this 16 February 2020

I have the same problem I try any more for your solution but no solution for my website.
I desable all wordpress plugins and not yet
But for ather website created with themler is working well.
Please make me solutions for my website please https://www.cnpa.km/

I have the same problem I try any more for your solution but no solution for my website. I desable all wordpress plugins and not yet But for ather website created with themler is working well. Please make me solutions for my website please https://www.cnpa.km/
Support Team
Support Team posted this 17 February 2020

Hello,

Please try this way for Themler on your website:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

Also please try to run Themler on Firefox.

Please let us know if the issue is still present.

Sincerely,
Nettie

Hello, Please try this way for Themler on your website: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Also please try to run Themler on Firefox. Please let us know if the issue is still present. Sincerely, Nettie
You must log in or register to leave comments