Themler and Wordpress 5.2 -- Desktop version

andsec
20 Posts
andsec posted this 10 May 2019

Themler suggest me do not upgrade because php version not supported.
Can i upgrade, or i must wait themler upgrade?
Thanks!
Andrea

Themler suggest me do not upgrade because php version not supported. Can i upgrade, or i must wait themler upgrade? Thanks! Andrea

Last edited 10 May 2019 by andsec

Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 29 May 2019

Hello Andrea,

If the system allows (doesn't block), you can upgrade.
Latest themler version is 484.

Gina
Themler Support

Hello Andrea, If the system allows (doesn't block), you can upgrade. Latest themler version is 484. Gina Themler Support
You must log in or register to leave comments