unable the option post

arawolf
283 Posts
arawolf posted this 23 October 2019

How can i unable the option : when you click on a image in a blog article the surfs to a postpage.

How can i unable the option : when you click on a image in a blog article the surfs to a postpage.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 24 October 2019

Hello Kris,
Please, remind if your are using WP or Joomla.

Gina
Themler Support

Hello Kris, Please, remind if your are using WP or Joomla. Gina Themler Support
arawolf
283 Posts
arawolf posted this 24 October 2019

sorry joomla

sorry joomla
Support Team posted this 28 October 2019

Sorry for the delay.

Themler doesn't have a setting for this.
I have found a solution in the internet but it would require removing Read-more as well.

If that doesn't work for you, we will need your theme attached. I will search for the php files where you can remove this link manually. But you will need to apply this workaround every time you publish the theme from Themler.

Gina
Themler Support

Sorry for the delay. Themler doesn't have a setting for this. I have found a [solution][1] in the internet but it would require removing Read-more as well. If that doesn't work for you, we will need your theme attached. I will search for the php files where you can remove this link manually. But you will need to apply this workaround every time you publish the theme from Themler. Gina Themler Support [1]: https://www.templatemonster.com/help/joomla-3-x-remove-links-articles-articles-images.html
You must log in or register to leave comments