Login not working via Chrome from out Joomla

rense
1 Posts
rense posted this 31 October 2019

Hi when trying to login via de edit button at the Joomla (3.9.12) administration - templates - styles panel, the prompt for the username and password is constanly coming.
So I cannot login when using Chrome.
With firefox I can logging in.
What is wrong?

Hi when trying to login via de edit button at the Joomla (3.9.12) administration - templates - styles panel, the prompt for the username and password is constanly coming. So I cannot login when using Chrome. With firefox I can logging in. What is wrong?
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
tmgarrison
80 Posts
tmgarrison posted this 31 October 2019

I'm having the same issue with Chrome in WordPress. Nothing has changed. I was using Firefox, my preference, and the background image I was using wouldn't change. I even deleted the image and, in Themler it remained. But in the site, when I refreshed, the image was gone.
So I tried Chrome to see if it works any better. I was unable to log in or save. I kept getting the duplicate log in screen inside the log in screen.
This happened another time and I gave up trying to use Chrome.

With all the problems just in the last couple of months, I'm ready to give up Themler altogether.

I'm having the same issue with Chrome in WordPress. Nothing has changed. I was using Firefox, my preference, and the background image I was using wouldn't change. I even deleted the image and, in Themler it remained. But in the site, when I refreshed, the image was gone. So I tried Chrome to see if it works any better. I was unable to log in or save. I kept getting the duplicate log in screen inside the log in screen. This happened another time and I gave up trying to use Chrome. With all the problems just in the last couple of months, I'm ready to give up Themler altogether.
Support Team
Support Team posted this 01 November 2019

Hello,
If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

Gina
Themler Support

Hello, If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Gina Themler Support
You must log in or register to leave comments