WP Update 5.3: Warning on Admin Page

engels
51 Posts
engels posted this 13 November 2019

Hi,
the newest WP Update outputs 2 warnings in admin backend template regarding to themler theme. Seems to be nothing serious, but would be better to be solved.

Warning: Declaration of WP_Export_Theme_Installer_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, ...$args) in /var/www/vhosts/webundprint24.de/httpdocs/webundprint24_website_shop/wp-content/themes/wp24/export/CoreUpdateHelper.php on line 8

Warning: Declaration of WP_Export_Upgrader_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, ...$args) in /var/www/vhosts/webundprint24.de/httpdocs/webundprint24_website_shop/wp-content/themes/wp24/export/CoreUpdateHelper.php on line 39

Regards
Koepi

Hi, the newest WP Update outputs 2 warnings in admin backend template regarding to themler theme. Seems to be nothing serious, but would be better to be solved. Warning: Declaration of WP_Export_Theme_Installer_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, ...$args) in /var/www/vhosts/webundprint24.de/httpdocs/webundprint24_website_shop/wp-content/themes/wp24/export/CoreUpdateHelper.php on line 8 Warning: Declaration of WP_Export_Upgrader_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, ...$args) in /var/www/vhosts/webundprint24.de/httpdocs/webundprint24_website_shop/wp-content/themes/wp24/export/CoreUpdateHelper.php on line 39 Regards Koepi
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 13 November 2019

Hello,

We are sorry for the issue. It should be fixed soon and we will let you know when the fix is available.

Sincerely,
Nettie

Hello, We are sorry for the issue. It should be fixed soon and we will let you know when the fix is available. Sincerely, Nettie
Support Team
Support Team posted this 15 November 2019

Hello,

The update is available now. Please follow the suggestion from this topic:
https://answers.themler.io/questions/193781/themler-v493-beta-compatibility-with-wordpress-5-3

Sincerely,
Nettie

Hello, The update is available now. Please follow the suggestion from this topic: https://answers.themler.io/questions/193781/themler-v493-beta-compatibility-with-wordpress-5-3 Sincerely, Nettie
You must log in or register to leave comments