PHP Error Undefined index: post in export.php

Jan-Willem
11 Posts
Jan-Willem posted this 04 January 2020

On my wordpress site www.pitztalholiday.eu I see in the PHP debug.log file continuous the error "Notice: Undefined index: post in .../export/export.php on line 294" logged.

Can you support in fixing this error? I am running PHP v7.3

On my wordpress site [www.pitztalholiday.eu][1] I see in the PHP debug.log file continuous the error "Notice: Undefined index: post in .../export/export.php on line 294" logged. Can you support in fixing this error? I am running PHP v7.3 [1]: https://www.pitztalholiday.eu
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 05 January 2020

Hello,
Are you using Themler v496?

Gina
Themler Support

Hello, Are you using Themler v496? Gina Themler Support
Jan-Willem
11 Posts
Jan-Willem posted this 05 January 2020

Yes. And latest WordPress version.

Regards,
Jan-Willem

Yes. And latest WordPress version. Regards, Jan-Willem
Support Team
Support Team posted this 09 January 2020

Hello Jan-Willem,
Could you please try to update to v499?

Gina
Themler Support

Hello Jan-Willem, Could you please try to update to v499? Gina Themler Support
Jan-Willem
11 Posts
Jan-Willem posted this 11 January 2020

Updated to v499. still same error. Some more info I can provide:

Error msg:
"Undefined index: post" at .../export/export.php:294

PHP trace:
0 require_once('.../wp-admin/admin.php')

   ./wp-admin/tools.php:22

1 require_once('.../wp-admin/admin-header.php')

   ./wp-admin/admin.php:234

2 do_action('admin_head')

   ./wp-admin/admin-header.php:149

3 WP_Hook->do_action(Array)

   ./wp-includes/plugin.php:478

4 WP_Hook->apply_filters('', Array)

   ./wp-includes/class-wp-hook.php:312

5 theme_print_billion_menu_scripts('')

   ./wp-includes/class-wp-hook.php:288

Wordpress trace:
0 require_once('wp-admin/admin.php')
1 require_once('wp-admin/admin-header.php')
2 do_action('admin_head')
3 WP_Hook->do_action
4 WP_Hook->apply_filters
5 theme_print_billion_menu_scripts

Updated to v499. still same error. Some more info I can provide: Error msg: "Undefined index: post" at .../export/export.php:294 PHP trace: 0 require_once('.../wp-admin/admin.php') ./wp-admin/tools.php:22 1 require_once('.../wp-admin/admin-header.php') ./wp-admin/admin.php:234 2 do_action('admin_head') ./wp-admin/admin-header.php:149 3 WP_Hook->do_action(Array) ./wp-includes/plugin.php:478 4 WP_Hook->apply_filters('', Array) ./wp-includes/class-wp-hook.php:312 5 theme_print_billion_menu_scripts('') ./wp-includes/class-wp-hook.php:288 Wordpress trace: 0 require_once('wp-admin/admin.php') 1 require_once('wp-admin/admin-header.php') 2 do_action('admin_head') 3 WP_Hook->do_action 4 WP_Hook->apply_filters 5 theme_print_billion_menu_scripts
Support Team
Support Team posted this 11 January 2020

This is not a general issue that all users of PHP 7.3 experience.
Could you please try disabling all 3rd party plugins?

Based on the details you have provided in your last message, it may be related to other plugins than Themler.

Gina
Themler Support

This is not a general issue that all users of PHP 7.3 experience. Could you please try disabling all 3rd party plugins? Based on the details you have provided in your last message, it may be related to other plugins than Themler. Gina Themler Support
farooq
7 Posts
farooq posted this 3 weeks ago

Hi,

I am having the same issue, I have upgraded Themler to V.499 and my wordpress version is V5.4.1

The error message is as follows:

Notice: Undefined index: themes.php in /home/www/support.mysite.com/wp-content/themes/Untitled/export/export.php on line 320

Hi, I am having the same issue, I have upgraded Themler to V.499 and my wordpress version is V5.4.1 The error message is as follows: Notice: Undefined index: themes.php in /home/www/support.mysite.com/wp-content/themes/Untitled/export/export.php on line 320
Support Team
Support Team posted this 3 weeks ago

Please, update to v502 of Themler and disable all 3rd party plugins in WordPress.

Gina
Themler Support

Please, update to v502 of Themler and disable all 3rd party plugins in WordPress. Gina Themler Support
You must log in or register to leave comments