To all Drupal developers it appears that Themler has once again neglected to design for our chosen platform. Drupal has always been on the back burner. If you are a Drupal developer you will find that anything past 8.7.1 will not work with Themler. I have created a ticket for this and unfortunatly this is the reply I received:

I apologize for the delay in reply.

Our developers are aware of the issue with Themler and Drupal 8, but it is not fixed yet.
It is in the backlog with other tasks but may not come in the near future though, unfortunately.

Gina
Themler Support

Not looking good for us, any suggestions?

To all Drupal developers it appears that Themler has once again neglected to design for our chosen platform. Drupal has always been on the back burner. If you are a Drupal developer you will find that anything past 8.7.1 will not work with Themler. I have created a ticket for this and unfortunatly this is the reply I received: I apologize for the delay in reply. Our developers are aware of the issue with Themler and Drupal 8, but it is not fixed yet. It is in the backlog with other tasks but may not come in the near future though, unfortunately. Gina Themler Support Not looking good for us, any suggestions?