Server unavailable (again) can't save themes

me321
96 Posts
me321 posted this 30 January 2020

Hi,

I followed the instructions from https://answers.themler.io/questions/48238/server-error-server-unavailable?page=2 but to no avail.

I can't use Themler anymore as it keeps throwing the "Server unavailable" error when I try to save.

I use Themler desktop on Windows 10.

Hi, I followed the instructions from https://answers.themler.io/questions/48238/server-error-server-unavailable?page=2 but to no avail. I can't use Themler anymore as it keeps throwing the "Server unavailable" error when I try to save. I use Themler desktop on Windows 10.
Vote to pay developers attention to this features or issue.
19 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 30 January 2020

Hello,

Does the error happen in all browsers (try Firefox as well) and desktop version?

Have anything changed on your site, browser or computer recently? Maybe, any security program, extension or add-on?

Gina
Themler Support

Hello, Does the error happen in all browsers (try Firefox as well) and desktop version? Have anything changed on your site, browser or computer recently? Maybe, any security program, extension or add-on? Gina Themler Support
hardcpz
13 Posts
hardcpz posted this 31 January 2020

Hello,

Same issue here, no changes have been made to the PC, firewall is off and still the same after changing DNS servers multiple times...

UPDATE: Just tried using Firefox and it works, the issue is still ongoing in the desktop version.

Hello, Same issue here, no changes have been made to the PC, firewall is off and still the same after changing DNS servers multiple times... UPDATE: Just tried using Firefox and it works, the issue is still ongoing in the desktop version.

Last edited 31 January 2020 by hardcpz

nagao1975
2 Posts
nagao1975 posted this 01 February 2020

browers(chrome/firefox/Edge) and desktop version
"Unable to save theme internal server error"
ver.499

browers(chrome/firefox/Edge) and desktop version "Unable to save theme internal server error" ver.499
jstinson
2 Posts
jstinson posted this 01 February 2020

Getting the same error as well. Can someone with Themler get this resolved ASAP?

Getting the same error as well. Can someone with Themler get this resolved ASAP?
me321
96 Posts
me321 posted this 01 February 2020

@Gina,

I investigated a bit further, and I only use the desktop version.

I have two windows 10 machines. On machine A, no theme saves and I get the server error.

On machine B, I have a relatively fresh themler install and last week I created one theme with it. I can still save that theme today without the error. But, if I import a theme from machine A (by copying it from the themler installation folder, as I can't export it) that theme will also generate the error on machine B.

Shot in the dark but could it be that perhaps themes created before January 2020 produce the error? And new ones do not?

Hope this helps :)

@Gina, I investigated a bit further, and I only use the desktop version. I have two windows 10 machines. On machine A, no theme saves and I get the server error. On machine B, I have a relatively fresh themler install and last week I created one theme with it. I can still save that theme today without the error. But, if I import a theme from machine A (by copying it from the themler installation folder, as I can't export it) that theme will also generate the error on machine B. Shot in the dark but could it be that perhaps themes created before January 2020 produce the error? And new ones do not? Hope this helps :)

Last edited 01 February 2020 by me321

andresfe36
4 Posts
andresfe36 posted this 01 February 2020

Is there any chance that Themler support fixes this fast? I can't finish my work if I can't save the changes, I already tried Chrome and Firefox and it doesn't work.

Is there any chance that Themler support fixes this fast? I can't finish my work if I can't save the changes, I already tried Chrome and Firefox and it doesn't work.
Corona
5 Posts
Corona posted this 01 February 2020

Same issue happened too. Could you please fix fast? project is due today, i was 99% done and suddenly stopped working... please please

Same issue happened too. Could you please fix fast? project is due today, i was 99% done and suddenly stopped working... please please
Corona
5 Posts
Corona posted this 01 February 2020

I used 2 different computers to test, even uninstall the entire WordPress and installed a fresh new template with nothing much on it. And all security plugs are uninstalled. One test website were fresh installed WordPress that had no security plug installed ever. and it still showing the same error. I also tested using 2 different "SERVER" and still showing the same error message. This clearly is not a local computer or network issue.

I used 2 different computers to test, even uninstall the entire WordPress and installed a fresh new template with nothing much on it. And all security plugs are uninstalled. One test website were fresh installed WordPress that had no security plug installed ever. and it still showing the same error. I also tested using 2 different "SERVER" and still showing the same error message. This clearly is not a local computer or network issue.

Last edited 01 February 2020 by Corona

j_sancheztorres
2 Posts
j_sancheztorres posted this 01 February 2020

Thanks, problem solved.

Thanks, problem solved.
nagao1975
2 Posts
nagao1975 posted this 01 February 2020

Thank you very much themler staff m(_ _)m

Thank you very much themler staff m(_ _)m
me321
96 Posts
me321 posted this 01 February 2020

Still can't save. Not working here.

Still can't save. Not working here.

Last edited 01 February 2020 by me321

Corona
5 Posts
Corona posted this 01 February 2020

problem solved. Thank you for saving my life!!

problem solved. Thank you for saving my life!!
me321
96 Posts
me321 posted this 02 February 2020

Today also getting the error on desktop version

Today also getting the error on desktop version
hardcpz
13 Posts
hardcpz posted this 02 February 2020

Problem is still on...

Problem is still on...
Support Team
Support Team posted this 03 February 2020

Hello,

Is the issue still actual? We have tested both in Themler desktop and online, also with difference CMS and couldn't reproduce the issue. Possible there are some specific steps to reproduce it?

Sincerely,
Nettie

Hello, Is the issue still actual? We have tested both in Themler desktop and online, also with difference CMS and couldn't reproduce the issue. Possible there are some specific steps to reproduce it? Sincerely, Nettie
me321
96 Posts
me321 posted this 03 February 2020

Hi Nettie,

Did you see my post from a few days ago? I provided some steps / info there.

Hope it helps :)

Hi Nettie, Did you see my post from a few days ago? I provided some steps / info there. Hope it helps :)
Support Team
Support Team posted this 03 February 2020

Hello,

Yes, I have tried with different themes including old ones, with and without updating them. Still the issue isn't present. Could you please attach your theme in a new private topic so that we could try to reproduce the issue with it?

Sincerely,
Nettie

Hello, Yes, I have tried with different themes including old ones, with and without updating them. Still the issue isn't present. Could you please attach your theme in a new private topic so that we could try to reproduce the issue with it? Sincerely, Nettie
me321
96 Posts
me321 posted this 04 February 2020

Hi Nettie,

I created a new private topic: http://answers.themler.io/questions/196670/private-topic-with-theme-for-issue-server-error-server-unavailable and attached a theme.

Thanks for you help :)

Hi Nettie, I created a new private topic: http://answers.themler.io/questions/196670/private-topic-with-theme-for-issue-server-error-server-unavailable and attached a theme. Thanks for you help :)
Support Team
Support Team posted this 04 February 2020

Hello,

Thanks for this. We will continue comminication in the private topic.
But for the initial issue itself, we will keep everybody updated in this topic as well.

Sincerely,
Nettie

Hello, Thanks for this. We will continue comminication in the private topic. But for the initial issue itself, we will keep everybody updated in this topic as well. Sincerely, Nettie
You must log in or register to leave comments