I can't login.

geri108
9 Posts
geri108 posted this 10 March 2020

Hi,
I can't login in the themler editor, when I editing the template. When I try to login, in the login popup window, a new one appear with a new login text ("Access All Billion Websites With One Account"). I login again, but nothing happened. I can't login and i didn't get error message.
What I tryed:
- I deleted the cache of chrome
- Log out and log in again in the joomla
- I have new subscription
- I reinstalled the themler extension

Hi, I can't login in the themler editor, when I editing the template. When I try to login, in the login popup window, a new one appear with a new login text ("Access All Billion Websites With One Account"). I login again, but nothing happened. I can't login and i didn't get error message. What I tryed: - I deleted the cache of chrome - Log out and log in again in the joomla - I have new subscription - I reinstalled the themler extension
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
souacz
50 Posts
souacz posted this 10 March 2020

The same problem with Joomla template web editor.

The same problem with Joomla template web editor.
Support Team
Support Team posted this 10 March 2020

Hello,

For Themler on the hosted website please follow these steps:
1) Open this URL in Chrome:
chrome://appcache-internals
find your website and click on 'Remove Item'

2) Open this URL in Chrome:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).

3) Reload your Themler Editor.

For Themler Desktop please try the following:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Sincerely,
Nettie

Hello, For Themler on the hosted website please follow these steps: 1) Open this URL in Chrome: chrome://appcache-internals find your website and click on 'Remove Item' 2) Open this URL in Chrome: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. For Themler Desktop please try the following: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Sincerely, Nettie
geri108
9 Posts
geri108 posted this 10 March 2020

Dear Nettie,
I did this steps before i wrote you and I did it again, but nothing happened.
Can I download the latest version of the extenison? I can't find it on the themler.io after login.

Thanks,
Gergő

Dear Nettie, I did this steps before i wrote you and I did it again, but nothing happened. Can I download the latest version of the extenison? I can't find it on the themler.io after login. Thanks, Gergő
Support Team posted this 11 March 2020

Hello Gergő,

Themler can be updated only after a user logs-in to their account inside of Themler.
The issue with login pop-up should not be related to Themler version though.
Could you please try uninstalling chrome completely, delete google folders in program files and install it again? Some users reported that this worked.
Have you tried firefox?

Gina
Themler Support

Hello Gergő, Themler can be updated only after a user logs-in to their account inside of Themler. The issue with login pop-up should not be related to Themler version though. Could you please try uninstalling chrome completely, delete google folders in program files and install it again? Some users reported that this worked. Have you tried firefox? Gina Themler Support
geri108
9 Posts
geri108 posted this 11 March 2020

Hello Gina!
I can solved it with Firefox.

Hello Gina! I can solved it with Firefox.
Support Team
Support Team posted this 12 March 2020

Sorry for the inconvenience. We have found the problem and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80. Meanwhile, please, stick to Firefox.

Gina

Sorry for the inconvenience. We have found the problem and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80. Meanwhile, please, stick to Firefox. Gina
themler44
12 Posts
themler44 posted this 14 March 2020

the same problem here .... how to fix this????

the same problem here .... how to fix this????
Support Team
Support Team posted this 17 March 2020

Hello,

The fix is out.
You need to perform standard steps to clear the cache:
If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.
Some users have reported that complete re-install of Google Chrome solved the issue.

If you are using the Desktop version, then:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Gina
Themler Support

Hello, The fix is out. You need to perform standard steps to clear the cache: If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Some users have reported that complete re-install of Google Chrome solved the issue. If you are using the Desktop version, then: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Gina Themler Support
You must log in or register to leave comments