You guys have obvious problem with user log it

hattsho
24 Posts
hattsho posted this 12 March 2020

You need to fess up and fix this log in problem or your'll lose a large number of customers who can't update pages. Bad business.

You need to fess up and fix this log in problem or your'll lose a large number of customers who can't update pages. Bad business.
Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 12 March 2020

Hello,

Sorry for the inconvenience. We have found the problem and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80. Meanwhile, please, try using a different browser (e.g. Firefox).

Gina
Themler Support

Hello, Sorry for the inconvenience. We have found the problem and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80. Meanwhile, please, try using a different browser (e.g. Firefox). Gina Themler Support
hattsho
24 Posts
hattsho posted this 12 March 2020

Looks like it's working now. I was able to log in. But the Beta Update icon won't go way after clicking on it.

Looks like it's working now. I was able to log in. But the Beta Update icon won't go way after clicking on it.
Support Team
Support Team posted this 13 March 2020

Hello,

If the notification doesn't go away after updating the theme, on the website please follow these steps:
1) Open this URL in Chrome:
chrome://appcache-internals
find your website and click on 'Remove Item'

2) Open this URL in Chrome:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).

3) Reload your Themler Editor.

Sincerely,
Nettie

Hello, If the notification doesn't go away after updating the theme, on the website please follow these steps: 1) Open this URL in Chrome: chrome://appcache-internals find your website and click on 'Remove Item' 2) Open this URL in Chrome: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Sincerely, Nettie
beran.ales
3 Posts
beran.ales posted this 13 March 2020

Hello,

since today I'm unable to login too. I can login into themler.io page, but not able to login in themler application.
I already cleared cached images and files in my Chrome cache, but problem persist.

After clicking on "log in" the logging screen will appear for a while but disappear in half second.

Do you have any advice?

Thanks

Hello, since today I'm unable to login too. I can login into themler.io page, but not able to login in themler application. I already cleared cached images and files in my Chrome cache, but problem persist. After clicking on "log in" the logging screen will appear for a while but disappear in half second. Do you have any advice? Thanks
Support Team
Support Team posted this 13 March 2020

Sorry for the inconvenience. We have found the problem and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80. Meanwhile, please, try using a different browser (e.g. Firefox).

Gina
Themler Support

Sorry for the inconvenience. We have found the problem and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80. Meanwhile, please, try using a different browser (e.g. Firefox). Gina Themler Support
beran.ales
3 Posts
beran.ales posted this 13 March 2020

Thank you for quick response. How I can open themler in Firefox?

Thank you for quick response. How I can open themler in Firefox?
beran.ales
3 Posts
beran.ales posted this 13 March 2020

i got it already. copy link from spashscreen, thanks

i got it already. copy link from spashscreen, thanks
milu.cernochova
22 Posts
milu.cernochova posted this 13 March 2020

I have the same problem already in Microsoft Edge v. 80.0.361.66 (latest version).

Themeler works poorly in firefox. It does not display some settings...

There is no longer a browser where Themler would function properly.

By the way, your steps 1 through 3 don't work.

I have about 80 websites in Themler. And now I can't work at all.

I have the same problem already in Microsoft Edge v. 80.0.361.66 (latest version). Themeler works poorly in firefox. It does not display some settings... There is no longer a browser where Themler would function properly. By the way, your steps 1 through 3 don't work. I have about 80 websites in Themler. And now I can't work at all.
Support Team
Support Team posted this 17 March 2020

Hello,

The fix is out.
You need to perform standard steps to clear the cache:
If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.
Some users have reported that complete re-install of Google Chrome solved the issue.

If you are using the Desktop version, then:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Gina
Themler Support

Hello, The fix is out. You need to perform standard steps to clear the cache: If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Some users have reported that complete re-install of Google Chrome solved the issue. If you are using the Desktop version, then: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Gina Themler Support
You must log in or register to leave comments