Cannot save my template

hoitink
8 Posts
hoitink posted this 3 weeks ago

I edit my template in Joomla, so far so good, but when i try to save i get a blinking screen and nothing happens. Even if I try to log out from Themler and login again I cannot save.
Help!
Schermafbeelding-2020-03-14-om-12.28.43.png!

I edit my template in Joomla, so far so good, but when i try to save i get a blinking screen and nothing happens. Even if I try to log out from Themler and login again I cannot save. Help! Schermafbeelding-2020-03-14-om-12.28.43.png!
Vote to pay developers attention to this features or issue.
26 Comments
Order By: Standard | Newest
laertsky
8 Posts
laertsky posted this 3 weeks ago

+++++

+++++
KGproject
2 Posts
KGproject posted this 3 weeks ago

The same problem during save wordpress template :(

The same problem during save wordpress template :(
yusufmcganey
1 Posts
yusufmcganey posted this 3 weeks ago

I am having the same issue trying to save my wordpress template

I am having the same issue trying to save my wordpress template
stephaniemooney
16 Posts
stephaniemooney posted this 3 weeks ago

Having this issue as well.

Having this issue as well.
themler44
12 Posts
themler44 posted this 3 weeks ago

Having this issue as well.

Having this issue as well.
bcjohnsonltd
2 Posts
bcjohnsonltd posted this 3 weeks ago

Same, made a great page, put a lot of time into it and cant save....

Same, made a great page, put a lot of time into it and cant save....
hoitink
8 Posts
hoitink posted this 3 weeks ago

Found a solution for my problem. Normally I am using Chrome as browser, when i changed to Safari I was able to save my template!

Found a solution for my problem. Normally I am using Chrome as browser, when i changed to Safari I was able to save my template!
SionCO
2 Posts
SionCO posted this 3 weeks ago

Please Themler support reply something, we have working stopped for this error, the program does not allow to do anything
https://www.loom.com/share/f316009bf2eb4dbbb92509d64c65b56d

Please Themler support reply something, we have working stopped for this error, the program does not allow to do anything https://www.loom.com/share/f316009bf2eb4dbbb92509d64c65b56d
Kaatt
11 Posts
Kaatt posted this 3 weeks ago

Same issue here as well. My Themler was out of date so I paid to update it presuming it was in need of it to connect to the system but still getting the blinking login screen...

Same issue here as well. My Themler was out of date so I paid to update it presuming it was in need of it to connect to the system but still getting the blinking login screen...
hoitink
8 Posts
hoitink posted this 3 weeks ago

I edit my template in Joomla, so far so good, but when i try to save i get a blinking screen and nothing happens. Even if I try to log out from Themler and login again I cannot save.
Help!
Schermafbeelding-2020-03-14-om-12.28.43.png!

Found a solution for my problem. Normally I am using Chrome as browser, when i changed to Safari I was able to save my template!

Unfortunately in Safari I am getting very often a spinning wheel and cannot do anything else than close the browser and loose all my work! How are you going to solve these problems?

> I edit my template in Joomla, so far so good, but when i try to save i get a blinking screen and nothing happens. Even if I try to log out from Themler and login again I cannot save. > Help! > Schermafbeelding-2020-03-14-om-12.28.43.png! > Found a solution for my problem. Normally I am using Chrome as browser, when i changed to Safari I was able to save my template! Unfortunately in Safari I am getting very often a spinning wheel and cannot do anything else than close the browser and loose all my work! How are you going to solve these problems?
benny12
1 Posts
benny12 posted this 3 weeks ago

Hallo Team,

Ich kann weder Speichern noch Änderungen Veröffentlichen.
es erscheint immer ein Login Loop!
Ich fordere schnelles Bugfix!

Hallo Team, Ich kann weder Speichern noch Änderungen Veröffentlichen. es erscheint immer ein Login Loop! Ich fordere schnelles Bugfix!
ssharma
25 Posts
ssharma posted this 3 weeks ago

Please Themler support reply something, we have working stopped for this error, the program does not allow to do anything
https://www.loom.com/share/f316009bf2eb4dbbb92509d64c65b56d

Exactly Same issues guys for 2 days now. I have done a lot of checks but it is not solving. Need URGENT help.

> Please Themler support reply something, we have working stopped for this error, the program does not allow to do anything > https://www.loom.com/share/f316009bf2eb4dbbb92509d64c65b56d Exactly Same issues guys for 2 days now. I have done a lot of checks but it is not solving. Need URGENT help.
laertsky
8 Posts
laertsky posted this 3 weeks ago

Please Themler support reply something, we have working stopped for this error, the program does not allow to do anything
https://www.loom.com/share/f316009bf2eb4dbbb92509d64c65b56d

Exactly Same issues guys for 2 days now. I have done a lot of checks but it is not solving. Need URGENT help.

While everything works in the latest version of Firefox !! But to solve the problem is still necessary !!!

> > Please Themler support reply something, we have working stopped for this error, the program does not allow to do anything > > https://www.loom.com/share/f316009bf2eb4dbbb92509d64c65b56d > > Exactly Same issues guys for 2 days now. I have done a lot of checks but it is not solving. Need URGENT help. While everything works in the latest version of Firefox !! But to solve the problem is still necessary !!!
stryjek-www
132 Posts
stryjek-www posted this 3 weeks ago

Themler żyjecie?

Themler żyjecie?
i.beran
1 Posts
i.beran posted this 3 weeks ago

It hasn't worked for me since today. Really a disaster.

It hasn't worked for me since today. Really a disaster.
Support Team
Support Team posted this 3 weeks ago

Hello,

We are sorry for the issue and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80 and higher. Meanwhile, please, try using a different browser (e.g. Firefox)

Sincerely,
Nettie

Hello, We are sorry for the issue and will try to fix it at the nearest time. It's related to a security update in Google Chrome v80 and higher. Meanwhile, please, try using a different browser (e.g. Firefox) Sincerely, Nettie
themler44
12 Posts
themler44 posted this 3 weeks ago

Ich habe es so gemacht:
(Gilt für Windows 8 - 10 Benutzer:)
1.) aktuelle Chrome Version komplett deinstallieren
2.) letzte Version 79.0.3945.88 (32 oder 64 bit) installieren
download chrome Version 79.0.3945.88
( https://www.slimjet.com/chrome/google-chrome-old-version.php )
3.) Auto-Update von google Chrome deaktivieren:
Anleitung Autoupdate Chrome deaktivieren
( https://www.technobezz.de/disable-google-chrome-auto-update-in-windows-10/ )

Hoffe geholfen zu haben, ..... bis eine akzeptable Lösung seitens Themler realisiert wurde.

Ich habe es so gemacht: (Gilt für Windows 8 - 10 Benutzer:) 1.) aktuelle Chrome Version komplett deinstallieren 2.) letzte Version 79.0.3945.88 (32 oder 64 bit) installieren [download chrome Version 79.0.3945.88][1] ( https://www.slimjet.com/chrome/google-chrome-old-version.php ) 3.) Auto-Update von google Chrome deaktivieren: [Anleitung Autoupdate Chrome deaktivieren][2] ( https://www.technobezz.de/disable-google-chrome-auto-update-in-windows-10/ ) [1]: https://www.slimjet.com/chrome/google-chrome-old-version.php [2]: https://www.technobezz.de/disable-google-chrome-auto-update-in-windows-10/ Hoffe geholfen zu haben, ..... bis eine akzeptable Lösung seitens Themler realisiert wurde.
Support Team
Support Team posted this 3 weeks ago

Hello,

The fix is out.
You need to perform standard steps to clear the cache:
If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.
Some users have reported that complete re-install of Google Chrome solved the issue.

If you are using the Desktop version, then:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Gina
Themler Support

Hello, The fix is out. You need to perform standard steps to clear the cache: If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Some users have reported that complete re-install of Google Chrome solved the issue. If you are using the Desktop version, then: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Gina Themler Support
ssharma
25 Posts
ssharma posted this 3 weeks ago

It did work. Thanks Themler team! you guys are as Awesome as always!

For everyone out here in community, I would like to ask that is it the permanent solution or are you still working on it?

Thanks again

It did work. Thanks Themler team! you guys are as Awesome as always! For everyone out here in community, I would like to ask that is it the permanent solution or are you still working on it? Thanks again
ssharma
25 Posts
ssharma posted this 3 weeks ago

It did work. Thanks Themler team! you guys are as Awesome as always!

For everyone out here in community, I would like to ask that is it the permanent solution or are you still working on it?

Thanks again

For the desktop version I tried, in case anyone is wanting to know!

> It did work. Thanks Themler team! you guys are as Awesome as always! > > For everyone out here in community, I would like to ask that is it the permanent solution or are you still working on it? > > Thanks again For the desktop version I tried, in case anyone is wanting to know!
You must log in or register to leave comments