Woocommerce

Adjuvatio
13 Posts
Adjuvatio posted this 14 March 2020

Hallo, leider schmeisst mich die Verbindung zu themler.io ständig wieder raus....

Ein Abspeichern meiner Entwürfe ist nicht möglich.

es fängt nur an zu flackern.

Hallo, leider schmeisst mich die Verbindung zu themler.io ständig wieder raus.... Ein Abspeichern meiner Entwürfe ist nicht möglich. es fängt nur an zu flackern.
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Adjuvatio
13 Posts
Adjuvatio posted this 16 March 2020

Hi Guys, why did i get no Answer?

is there any support?

I cant save my Woocommerce Projekts.
and the savescreen only flickers and disconnects the connection?

I must finish the work, for this i bought a new version.

Hi Guys, why did i get no Answer? is there any support? I cant save my Woocommerce Projekts. and the savescreen only flickers and disconnects the connection? I must finish the work, for this i bought a new version.
Support Team
Support Team posted this 19 March 2020

Hello Gerry,

I apologize for the delay.
If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.
Some users have reported that complete re-install of Google Chrome solved the issue.

If you are using the Desktop version, then:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Gina
Themler Support

Hello Gerry, I apologize for the delay. If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Some users have reported that complete re-install of Google Chrome solved the issue. If you are using the Desktop version, then: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Gina Themler Support
Adjuvatio
13 Posts
Adjuvatio posted this 20 March 2020

Thx die this, now i have an Others Problem.

I cant login in themler. Login unsuccessful. Pleased correct the errors ans try again.

The username or Password provided ist incorrect.

Thats Not posible🤣😂🙈

Thx die this, now i have an Others Problem. I cant login in themler. Login unsuccessful. Pleased correct the errors ans try again. The username or Password provided ist incorrect. Thats Not posible🤣😂🙈
Adjuvatio
13 Posts
Adjuvatio posted this 27 March 2020

Hi Gina,

the newest Problem is : server is unavailable.

I need the Programm to work. thats a big problem.

How can i fix it imeadiatly..

THX

Hi Gina, the newest Problem is : server is unavailable. I need the Programm to work. thats a big problem. How can i fix it imeadiatly.. THX
Adjuvatio
13 Posts
Adjuvatio posted this 08 April 2020

Hi Guys,
there is a new Problem.

I made a site with themler for woocommerce.
There are two Home buttons in the Menu, but only one Home site?
the first one shows me my content and the text Not found.. apoligies, but the page you request,....

and the second one is only my contend-

what is the failure?

Hi Guys, there is a new Problem. I made a site with themler for woocommerce. There are two Home buttons in the Menu, but only one Home site? the first one shows me my content and the text Not found.. apoligies, but the page you request,.... and the second one is only my contend- what is the failure?
Adjuvatio
13 Posts
Adjuvatio posted this 08 April 2020

Here is a picture thet there are two menü signs and only one home site

Here is a picture thet there are two menü signs and only one home site
Support Team
Support Team posted this 27 April 2020

Hello Gerry,

I am very sorry for the delay in reply.

1) Is the issue with the server unavailable still relevant?
Have you tried using Firefox?

2) As for the menu, you can what items are added to the menu under wp-admin -> Appearance -> Menus _> find the menu set as primary navigation.

Gina
Themler Support

Hello Gerry, I am very sorry for the delay in reply. 1) Is the issue with the server unavailable still relevant? Have you tried using Firefox? 2) As for the menu, you can what items are added to the menu under wp-admin -> Appearance -> Menus _> find the menu set as primary navigation. Gina Themler Support
You must log in or register to leave comments