Subscription, updates, release notes questions

Real_Gabe
13 Posts
Real_Gabe posted this 4 days ago

Hi!

My drupal subscription is expired but I did not get any mails to warn me! Why?
Why not you sending out mails before a subscription is expire?

Beta updates are available, but why I have to pay for a beta update?

Why don't you make release notes for beta updates?
How can you expect from me to buy a new subscription when I don't know what is in the update? In a beta update???
Maybe there is no drupal related changes in it but I have to pay blindly for a beta update?

Why?

Please, at least write the release notes so your customers can decide that they need to buy a new subscription for those beta updates or not!

Thanks!

Hi! My drupal subscription is expired but I did not get any mails to warn me! Why? Why not you sending out mails before a subscription is expire? Beta updates are available, but why I have to pay for a beta update? Why don't you make release notes for beta updates? How can you expect from me to buy a new subscription when I don't know what is in the update? In a beta update??? Maybe there is no drupal related changes in it but I have to pay blindly for a beta update? Why? Please, at least write the release notes so your customers can decide that they need to buy a new subscription for those beta updates or not! Thanks!

Last edited 4 days ago by Real_Gabe

Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 3 days ago

Hello,

I apologize for the lack of information on release notes.
Last several updates were related to supporting Joomla, Virtuemart, WordPress, WooCommerce.
Last update v502 has the fix for login issue in Chrome v80.

We haven't updated Themler to support Drupal 8 yet, though.

Gina
Themler Support

Hello, I apologize for the lack of information on release notes. Last several updates were related to supporting Joomla, Virtuemart, WordPress, WooCommerce. Last update v502 has the fix for login issue in Chrome v80. We haven't updated Themler to support Drupal 8 yet, though. Gina Themler Support
You must log in or register to leave comments