Syntax error billiondigital/ controls_presets_jason

me321
96 Posts
me321 posted this 2 weeks ago

Hi,

Today I am again unable to use Themler, this time I am getting an error as attached.

Thanks in advance for your assistance

Hi, Today I am again unable to use Themler, this time I am getting an error as attached. Thanks in advance for your assistance
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
me321
96 Posts
me321 posted this 2 weeks ago

I don't know if the server update that was mentioned here: https://answers.themler.io/questions/198250/drupal-theme-not-saving-keeps-blinking-the-sign-in-overlay-box is the cause, but I can't get a specific theme to work anymore. Not when downgrading Chrome again. And with latest version of Chrome, the above issue still persists and no single theme can be used.

I have opened a private topic with theme attached. Please assist, I've been struggling for many days just to get Themler to work again...

I don't know if the server update that was mentioned here: https://answers.themler.io/questions/198250/drupal-theme-not-saving-keeps-blinking-the-sign-in-overlay-box is the cause, but I can't get a specific theme to work anymore. Not when downgrading Chrome again. And with latest version of Chrome, the above issue still persists and no single theme can be used. I have opened a private topic with theme attached. Please assist, I've been struggling for many days just to get Themler to work again...
me321
96 Posts
me321 posted this 2 weeks ago

Althought no new features are added to Themler, will renewing my subscription solve these issues? Also, will the updating of Themes work in light of all these problems? Since Themes aren't saving and in this case, not loading?

Althought no new features are added to Themler, will renewing my subscription solve these issues? Also, will the updating of Themes work in light of all these problems? Since Themes aren't saving and in this case, not loading?
me321
96 Posts
me321 posted this 2 weeks ago

For anyone running into this:

I've now removed Chrome from my system, after reading a useful comment by peter80 here: https://answers.themler.io/questions/198358/themler-blinking-by-save-importet-wordpress-theme-not-save-possible.

This triggers Firefox (developer edition, in my case) to load Themler and then Themler works.

For anyone running into this: I've now removed Chrome from my system, after reading a useful comment by peter80 here: https://answers.themler.io/questions/198358/themler-blinking-by-save-importet-wordpress-theme-not-save-possible. This triggers Firefox (developer edition, in my case) to load Themler and then Themler works.
You must log in or register to leave comments