Syntax error billiondigital/ controls_presets_jason

me321
97 Posts
me321 posted this 26 March 2020

Hi,

Today I am again unable to use Themler, this time I am getting an error as attached.

Thanks in advance for your assistance

Hi, Today I am again unable to use Themler, this time I am getting an error as attached. Thanks in advance for your assistance
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
me321
97 Posts
me321 posted this 27 March 2020

I don't know if the server update that was mentioned here: https://answers.themler.io/questions/198250/drupal-theme-not-saving-keeps-blinking-the-sign-in-overlay-box is the cause, but I can't get a specific theme to work anymore. Not when downgrading Chrome again. And with latest version of Chrome, the above issue still persists and no single theme can be used.

I have opened a private topic with theme attached. Please assist, I've been struggling for many days just to get Themler to work again...

I don't know if the server update that was mentioned here: https://answers.themler.io/questions/198250/drupal-theme-not-saving-keeps-blinking-the-sign-in-overlay-box is the cause, but I can't get a specific theme to work anymore. Not when downgrading Chrome again. And with latest version of Chrome, the above issue still persists and no single theme can be used. I have opened a private topic with theme attached. Please assist, I've been struggling for many days just to get Themler to work again...
me321
97 Posts
me321 posted this 27 March 2020

Althought no new features are added to Themler, will renewing my subscription solve these issues? Also, will the updating of Themes work in light of all these problems? Since Themes aren't saving and in this case, not loading?

Althought no new features are added to Themler, will renewing my subscription solve these issues? Also, will the updating of Themes work in light of all these problems? Since Themes aren't saving and in this case, not loading?
me321
97 Posts
me321 posted this 27 March 2020

For anyone running into this:

I've now removed Chrome from my system, after reading a useful comment by peter80 here: https://answers.themler.io/questions/198358/themler-blinking-by-save-importet-wordpress-theme-not-save-possible.

This triggers Firefox (developer edition, in my case) to load Themler and then Themler works.

For anyone running into this: I've now removed Chrome from my system, after reading a useful comment by peter80 here: https://answers.themler.io/questions/198358/themler-blinking-by-save-importet-wordpress-theme-not-save-possible. This triggers Firefox (developer edition, in my case) to load Themler and then Themler works.
Support Team
Support Team posted this 17 April 2020

Hello,

I am very sorry for the delay with reply.

Thank you for letting us know how you solved the problem.
Sometimes this also may help with Chrome:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.

Themler is updated from time to time (last update was in March 2020) in Beta mode to fix major issues and add comparability with new CMS and eCommerce plugins.

Gina
Themler Support

Hello, I am very sorry for the delay with reply. Thank you for letting us know how you solved the problem. Sometimes this also may help with Chrome: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Themler is updated from time to time (last update was in March 2020) in Beta mode to fix major issues and add comparability with new CMS and eCommerce plugins. Gina Themler Support
You must log in or register to leave comments