Bug in mobile menu background, help

kostianev
67 Posts
kostianev posted this 03 April 2020

Hello, from today I have one very bad bug in my responsive / mobile menu in Android phones. When I click the mobile icon and my menu load, after the loading the half /50%/ background of the menu disappear and stay transperant.

This is very bad, I can`t find where is the problem. Can someone help me to find it and fix it? :eek:

Here is video with the problem:
https://drive.google.com/file/d/10iU2Q3aXnENtylayk35-J-elGm34cCwf/view?usp=sharing

This is the link to the website alexinaclean.com

Hello, from today I have one very bad bug in my responsive / mobile menu in Android phones. When I click the mobile icon and my menu load, after the loading the half /50%/ background of the menu disappear and stay transperant. This is very bad, I can`t find where is the problem. Can someone help me to find it and fix it? :eek: Here is video with the problem: https://drive.google.com/file/d/10iU2Q3aXnENtylayk35-J-elGm34cCwf/view?usp=sharing This is the link to the website [alexinaclean.com][1] [1]: https://www.alexinaclean.com

Last edited 03 April 2020 by kostianev

Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 07 April 2020

Hello Aleksandar,

Does it happen on mobile only? In landscape mode as well?

Try to add this code to Home -> Settings -> Additional CSS:

@media (max-width: 767px){
.bd-horizontalmenu-1 {
    background-color: #ffffff;
min-height:100%!important;
}}

Gina
Themler Support

Hello Aleksandar, Does it happen on mobile only? In landscape mode as well? Try to add this code to Home -> Settings -> Additional CSS: @media (max-width: 767px){ .bd-horizontalmenu-1 { background-color: #ffffff; min-height:100%!important; }} Gina Themler Support
kostianev
67 Posts
kostianev posted this 07 April 2020

Hello, I added the additional CSS, but the problem is still there.
I see now, that when the mobile phone is rotated in landscape mode is okay and fine, the problem appear only in Mobile devices Portret mode (Android phones with Chrome).

Hello, I added the additional CSS, but the problem is still there. I see now, that when the mobile phone is rotated in landscape mode is okay and fine, the problem appear only in Mobile devices Portret mode (Android phones with Chrome).
Support Team
Support Team posted this 10 April 2020

Unfortunately, I wasn't able to reproduce it so I will have to assign this to our developers.
Could you please also check if it makes a difference if you set mobile menu in Themler to Slide Out as opposite to Off Canvas?

Gina
Themler Support

Unfortunately, I wasn't able to reproduce it so I will have to assign this to our developers. Could you please also check if it makes a difference if you set mobile menu in Themler to Slide Out as opposite to Off Canvas? Gina Themler Support
kostianev
67 Posts
kostianev posted this 10 April 2020

Hi, when Slide Out is okay, just in Off Canvas is the problem.

Hi, when Slide Out is okay, just in Off Canvas is the problem.
Support Team
Support Team posted this 11 April 2020

Ok, thank you.
I will report this to the developers.

Gina
Themler Support

Ok, thank you. I will report this to the developers. Gina Themler Support
kostianev
67 Posts
kostianev posted this 11 April 2020

Please, help me I will wait for respond.

Please, help me I will wait for respond.
You must log in or register to leave comments