PHP Update Required

mgarcia
44 Posts
mgarcia posted this 06 April 2020

Hello my Wordpress installation from themler is asking fr PHP Update.
It says that it needs to update it, in order for me to install Woocommerce.

How can we upgrade PHP?
Please advise,
Martin

Hello my Wordpress installation from themler is asking fr PHP Update. It says that it needs to update it, in order for me to install Woocommerce. How can we upgrade PHP? Please advise, Martin
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 06 April 2020

Hello,

Unfortunately, it is not possible to update PHP version in Themler provided playgrounds manually.
We plan to do it ourselves in the future, but currently we advise to make your own local installation of WP where you can control PHP and WooCommerce versions.

Gina
Themler Support

Hello, Unfortunately, it is not possible to update PHP version in Themler provided playgrounds manually. We plan to do it ourselves in the future, but currently we advise to make your own local installation of WP where you can control PHP and WooCommerce versions. Gina Themler Support
You must log in or register to leave comments