Will themler work with joomla 4 ?

Stéphane
41 Posts
Stéphane posted this 26 April 2020

Hi,

Will Themler work with the future Joomla! 4 version of the CMS ?

Haven't found any information about it here...

Thanks for your answers,
WBR,
Stéphane

Hi, Will Themler work with the future Joomla! 4 version of the CMS ? Haven't found any information about it here... Thanks for your answers, WBR, Stéphane
Vote to pay developers attention to this features or issue.
36 Comments
Order By: Standard | Newest
heikom
22 Posts
heikom posted this 16 September 2021

Hello,

Once there is an official release of Joomla 4, we'll issue an update with its support. So far the latest official version is 3.9, and it is supported.

Sincerely,
Nettie

Release?
I wait for fix!
WE ALL here have paid!

> Hello, > > Once there is an official release of Joomla 4, we'll issue an update with its support. So far the latest official version is 3.9, and it is supported. > > Sincerely, > Nettie Release? I wait for fix! WE ALL here have paid!
Scorpion Computers & Software
115 Posts
Scorpion Computers & Software posted this 16 September 2021

I know that your development team is working on a solution and on other products. I have seen an announcement that the other products are now Joomla! 4 compatible. This gives me a feeling that the Themler users are not your first priority. There have been beta releases for J4 for a while now, so for my opinion you have had some time to prepare for this final release.

I hope there will be a compatible version soon, but maybe you can tell your customers what your planning is en when we can expect a usable version. I think this might calm down the negativaty around this subject. As have been said before in this forum. We are paying customers. please treat us accordingly

I know that your development team is working on a solution and on other products. I have seen an announcement that the other products are now Joomla! 4 compatible. This gives me a feeling that the Themler users are not your first priority. There have been beta releases for J4 for a while now, so for my opinion you have had some time to prepare for this final release. I hope there will be a compatible version soon, but maybe you can tell your customers what your planning is en when we can expect a usable version. I think this might calm down the negativaty around this subject. As have been said before in this forum. We are paying customers. please treat us accordingly
DaveOzric
937 Posts
DaveOzric posted this 16 September 2021

I know that your development team is working on a solution and on other products. I have seen an announcement that the other products are now Joomla! 4 compatible. This gives me a feeling that the Themler users are not your first priority. There have been beta releases for J4 for a while now, so for my opinion you have had some time to prepare for this final release.

I hope there will be a compatible version soon, but maybe you can tell your customers what your planning is en when we can expect a usable version. I think this might calm down the negativaty around this subject. As have been said before in this forum. We are paying customers. please treat us accordingly

Dude, just move on. Even if they update this somehow, it's never going to be worked on again. The ship has sailed. It's Artisteer 2.0. Wasting your time asking them to update you or do something is not going to help. The developer is all in on this new insanely complicated dumpster fire called Nicepage. You thought Themler was complicated. Try that thing. I couldn't even create something with it. He's rounded the bend folks. Get over it. I am and found something much more reliable and stable.

> I know that your development team is working on a solution and on other products. I have seen an announcement that the other products are now Joomla! 4 compatible. This gives me a feeling that the Themler users are not your first priority. There have been beta releases for J4 for a while now, so for my opinion you have had some time to prepare for this final release. > > I hope there will be a compatible version soon, but maybe you can tell your customers what your planning is en when we can expect a usable version. I think this might calm down the negativaty around this subject. As have been said before in this forum. We are paying customers. please treat us accordingly Dude, just move on. Even if they update this somehow, it's never going to be worked on again. The ship has sailed. It's Artisteer 2.0. Wasting your time asking them to update you or do something is not going to help. The developer is all in on this new insanely complicated dumpster fire called Nicepage. You thought Themler was complicated. Try that thing. I couldn't even create something with it. He's rounded the bend folks. Get over it. I am and found something much more reliable and stable.
Vitaliy WD
463 Posts
Vitaliy WD posted this 17 September 2021

Sad but true, Themler become as outdated outsider. If new blank template for Joomla 4 will be with same old Bootstrap 3 released 8 years ago... then there is no matter to start new projects with it.

Sad but true, Themler become as outdated outsider. If new blank template for Joomla 4 will be with same old Bootstrap 3 released 8 years ago... then there is no matter to start new projects with it.
DaveOzric
937 Posts
DaveOzric posted this 17 September 2021

Sad but true, Themler become as outdated outsider. If new blank template for Joomla 4 will be with same old Bootstrap 3 released 8 years ago... then there is no matter to start new projects with it.

If they were serious they would not have abandoned this before. To think they are going to resurrect this now is absurd. The trust is forever gone. Artisteer was one thing, but they promised this to be the ultimate replacement and now it's some abandoned stepchild with no updates in 3 years. Move on, what reality are you living in?

> Sad but true, Themler become as outdated outsider. If new blank template for Joomla 4 will be with same old Bootstrap 3 released 8 years ago... then there is no matter to start new projects with it. If they were serious they would not have abandoned this before. To think they are going to resurrect this now is absurd. The trust is forever gone. Artisteer was one thing, but they promised this to be the ultimate replacement and now it's some abandoned stepchild with no updates in 3 years. Move on, what reality are you living in?
tmgarrison
96 Posts
tmgarrison posted this 19 September 2021

Sad but true, Themler become as outdated outsider. If new blank template for Joomla 4 will be with same old Bootstrap 3 released 8 years ago... then there is no matter to start new projects with it.

If they were serious they would not have abandoned this before. To think they are going to resurrect this now is absurd. The trust is forever gone. Artisteer was one thing, but they promised this to be the ultimate replacement and now it's some abandoned stepchild with no updates in 3 years. Move on, what reality are you living in?

So Dave, what "is" your new find? I'm going crazy looking and just today I'm here to complain about a "new" bug in Themler.

I completely agree with you about Nicepage...yuck!

I think we all want to move on. I'm working on static templates, since that's where the Net is going thanks to google. But that's another story. In the meantime, I would like a refund or a fix. One or the other, but we have to get away from Themler.
I would really like you to divulge what you found...please?
Thanks

> > Sad but true, Themler become as outdated outsider. If new blank template for Joomla 4 will be with same old Bootstrap 3 released 8 years ago... then there is no matter to start new projects with it. > > If they were serious they would not have abandoned this before. To think they are going to resurrect this now is absurd. The trust is forever gone. Artisteer was one thing, but they promised this to be the ultimate replacement and now it's some abandoned stepchild with no updates in 3 years. Move on, what reality are you living in? So Dave, what "is" your new find? I'm going crazy looking and just today I'm here to complain about a "new" bug in Themler. I completely agree with you about Nicepage...yuck! I think we all want to move on. I'm working on static templates, since that's where the Net is going thanks to google. But that's another story. In the meantime, I would like a refund or a fix. One or the other, but we have to get away from Themler. I would really like you to divulge what you found...please? Thanks
DaveOzric
937 Posts
DaveOzric posted this 19 September 2021

@tmgarrison, I said before, they don't allow posting of other software on here. You'll have to contact me.

@tmgarrison, I said before, they don't allow posting of other software on here. You'll have to contact me.
tmgarrison
96 Posts
tmgarrison posted this 21 September 2021

They won't let me post the name here. The posts will be deleted. You'll have to contact me using my Gmail account, daveozric.

Check your spam. I'm "always" pushed there with google....

> They won't let me post the name here. The posts will be deleted. You'll have to contact me using my Gmail account, daveozric. > > Check your spam. I'm "always" pushed there with google....
tmgarrison
96 Posts
tmgarrison posted this 21 September 2021

How long will should we wait for a defective product to be updated in order to use said product?

Will Themler be extending our pre-paid account to address the time Themler was unavailable / not functioning?

Is Themler aware there are U.S. laws regarding the sale of products or services that are not received? In this case, the product was not received.

How long will should we wait for a defective product to be updated in order to use said product? Will Themler be extending our pre-paid account to address the time Themler was unavailable / not functioning? Is Themler aware there are U.S. laws regarding the sale of products or services that are not received? In this case, the product was not received.

Last edited 21 September 2021 by tmgarrison

Support Team
Support Team posted this 16 October 2021

Hello,

Joomla 4 support is planned for this year.

Gina
Themler Support

Hello, Joomla 4 support is planned for this year. Gina Themler Support
Vitaliy WD
463 Posts
Vitaliy WD posted this 18 October 2021

How long will should we wait for a defective product to be updated in order to use said product?

Will Themler be extending our pre-paid account to address the time Themler was unavailable / not functioning?

Is Themler aware there are U.S. laws regarding the sale of products or services that are not received? In this case, the product was not received.

Themler now support Joomla. What version exactly? No matters. Officially: Themler will stay on old Bootstrap. Most probably you will get Joomla 4 support this year, but what's the point to use fresh CMS with outdated framework? Joomla 4 as many new extensions use Bootstrap 5 while Themler decide to stay on Bootstrap 3.

So probably you will need to load Bootstrap twice: Bootstrap 3 from Themler (that no-one use as it too old) and Bootstrap 5 - all this at the same time that will double time of page load and will slow down your website.

Themler team told that migration to Bootstrap 5 is a big work and they will not do it therefore.

I'm big fan of Themler... but now, with this attitude from developers, who seems just want to squeeze like a lemon his loyal customers... Need to seek another software. And this will be definitely not Nicepage as what is a point to trust that Nicepage will not be closed next year?

> How long will should we wait for a defective product to be updated in order to use said product? > > Will Themler be extending our pre-paid account to address the time Themler was unavailable / not functioning? > > Is Themler aware there are U.S. laws regarding the sale of products or services that are not received? In this case, the product was not received. Themler now support Joomla. What version exactly? No matters. Officially: Themler will stay on old Bootstrap. Most probably you will get Joomla 4 support this year, but what's the point to use fresh CMS with outdated framework? Joomla 4 as many new extensions use Bootstrap 5 while Themler decide to stay on Bootstrap 3. So probably you will need to load Bootstrap twice: Bootstrap 3 from Themler (that no-one use as it too old) and Bootstrap 5 - all this at the same time that will double time of page load and will slow down your website. Themler team told that migration to Bootstrap 5 is a big work and they will not do it therefore. I'm big fan of Themler... but now, with this attitude from developers, who seems just want to squeeze like a lemon his loyal customers... Need to seek another software. And this will be definitely not Nicepage as what is a point to trust that Nicepage will not be closed next year?
Support Team
Support Team posted this 18 October 2021

Vitaliy WD,

We have answered in another topic. Thank you for understanding.

Sincerely,
Nettie

**Vitaliy WD**, We have answered in another topic. Thank you for understanding. Sincerely, Nettie
heikom
22 Posts
heikom posted this 26 October 2021

What is now?

You sell themler as Joomla theme editor - no version, only joomla.
But Themler did not work with joomla 4 - you lie in de ad!

What is now? You sell themler as Joomla theme editor - no version, only joomla. But Themler did not work with joomla 4 - you lie in de ad!
Support Team
Support Team posted this 26 October 2021

Hello Heiko,

Joomla 4 support is currently being added and will be released this year.

Gina
Themler Support

Hello Heiko, Joomla 4 support is currently being added and will be released this year. Gina Themler Support
Pulswerk
41 Posts
Pulswerk posted this 29 November 2021

Hello Heiko,

Joomla 4 support is currently being added and will be released this year.

Gina
Themler Support

Thanks kindly for continueing working on this!

> Hello Heiko, > > Joomla 4 support is currently being added and will be released this year. > > Gina > Themler Support Thanks kindly for continueing working on this!
Support Team
Support Team posted this 30 November 2021

Hello,

There is a separate Themler theme for Joomla 4. Currently it is in Beta. Please refer to this article for details: https://answers.themler.io/questions/212738/joomla-4-support-is-available-in-beta

Sincerely,
Nettie

Hello, There is a separate Themler theme for Joomla 4. Currently it is in Beta. Please refer to this article for details: https://answers.themler.io/questions/212738/joomla-4-support-is-available-in-beta Sincerely, Nettie
You must log in or register to leave comments