can't save anything!

Phil Sanz
4 Posts
Phil Sanz posted this 3 weeks ago

Hi,
i can't change anything. i click on save, the window to sign in appears but it flash all the time...i saw on the forum someone who got the same problem..you gives a solution but in my case it don 't work... have you another soluton?

Thanks for your support.

1) Open this URL in Chrome:
chrome://appcache-internals
find your website and click on 'Remove Item'

2) Open this URL in Chrome:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).

Hi, i can't change anything. i click on save, the window to sign in appears but it flash all the time...i saw on the forum someone who got the same problem..you gives a solution but in my case it don 't work... have you another soluton? Thanks for your support. 1) Open this URL in Chrome: chrome://appcache-internals find your website and click on 'Remove Item' 2) Open this URL in Chrome: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello Phil,

Does it happen in Chrome only or in all browsers? Try Firefox.
I will paste the solution below (I know you tried it, but just in case you haven't tried the option for desktop):

If you are using Google Chrome, try this:
1) navigate to:
chrome://appcache-internals
find your website and click on 'Remove Item'
2) navigate to:
chrome://settings/clearBrowserData
select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes).
3) Reload your Themler Editor.
Some users have reported that complete re-install of Google Chrome solved the issue.

If you are using the Desktop version, then:
1) close Themler
2) open Windows Explorer and type %LocalAppData% in the address bar
3) find & rename Themler directory
4) start Themler again

Gina
Themler Support

Hello Phil, Does it happen in Chrome only or in all browsers? Try Firefox. I will paste the solution below (I know you tried it, but just in case you haven't tried the option for desktop): If you are using Google Chrome, try this: 1) navigate to: chrome://appcache-internals find your website and click on 'Remove Item' 2) navigate to: chrome://settings/clearBrowserData select 'Cached images and files ' and click on 'Clear Data' (please don't check other check-boxes). 3) Reload your Themler Editor. Some users have reported that complete re-install of Google Chrome solved the issue. If you are using the Desktop version, then: 1) close Themler 2) open Windows Explorer and type %LocalAppData% in the address bar 3) find & rename Themler directory 4) start Themler again Gina Themler Support
Phil Sanz
4 Posts
Phil Sanz posted this 2 weeks ago

ok it s works with firefox!!!

It's kind of weird?

Thank you for you support :)

ok it s works with firefox!!! It's kind of weird? Thank you for you support :)
Support Team
Support Team posted this 2 weeks ago

Hello,

There used to be an issue related to recent changes in Chrome browser. It has been fixed, however for correct work the steps provided above are necessary. Sometimes only complete reinstallation of Chrome browser helps but usually the mentioned steps are sufficient.

Sincerely,
Nettie

Hello, There used to be an issue related to recent changes in Chrome browser. It has been fixed, however for correct work the steps provided above are necessary. Sometimes only complete reinstallation of Chrome browser helps but usually the mentioned steps are sufficient. Sincerely, Nettie
You must log in or register to leave comments