Ecommerce

devrimbozdag
2 Posts
devrimbozdag posted this 02 June 2020

I bought the E-COMMERCE package on June 7 last year.
I can't update Virtuemart. Why is that?

I bought the E-COMMERCE package on June 7 last year. I can't update Virtuemart. Why is that?
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 02 June 2020

Hello,

Your license was purchased on January 07, 2019 and expired after January 07, 2020. You can check your subscription and consider upgrading for the half price at https://themler.io/Purchase.

Sincerely,
Nettie

Hello, Your license was purchased on January 07, 2019 and expired after January 07, 2020. You can check your subscription and consider upgrading for the half price at https://themler.io/Purchase. Sincerely, Nettie
You must log in or register to leave comments