Woocommerce

rwnproject
18 Posts
rwnproject posted this 15 June 2020

I want to create a store on Woocommerce using themler. After uploading a themler theme, a wordpress message appears that the theme contains obsolete copies of some WooCommerce template files. The rest of the message is written to contact the author of the theme. Why are the themes you offer out of date? Please solve the problem.

I want to create a store on Woocommerce using themler. After uploading a themler theme, a wordpress message appears that the theme contains obsolete copies of some WooCommerce template files. The rest of the message is written to contact the author of the theme. Why are the themes you offer out of date? Please solve the problem.
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 16 June 2020

Hello,

Thank you for contacting us.

Those messages appear when WooCommerce version mentioned in Themler files is older than latest WooCommerce. It doesn't affect the functionality and these messages can be removed if those versions are changed to latest.

We do this from time to time in new Themler releases, and we will fix it in the next update.
Meanwhile you can ignore the messages or update the files manually.

Gina
Themler Support

Hello, Thank you for contacting us. Those messages appear when WooCommerce version mentioned in Themler files is older than latest WooCommerce. It doesn't affect the functionality and these messages can be removed if those versions are changed to latest. We do this from time to time in new Themler releases, and we will fix it in the next update. Meanwhile you can ignore the messages or update the files manually. Gina Themler Support
You must log in or register to leave comments