Themler doesn't work

armando.gobbi2
4 Posts
armando.gobbi2 posted this 2 weeks ago

Hi,

since this afternoon themler doesn't work on Joomla.
when I click on "edit template" (img attached) themler doesn't run and remains a blank page.
what's the problem???!!!!

Hi, since this afternoon themler doesn't work on Joomla. when I click on "edit template" (img attached) themler doesn't run and remains a blank page. what's the problem???!!!!

Last edited 2 weeks ago by Support Team

Vote to pay developers attention to this features or issue.
33 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 18 hours ago

Hello,

We have answered in a separate topic.

Sincerely,
Nettie

Hello, We have answered in a separate topic. Sincerely, Nettie

Last edited 18 hours ago by Support Team

libialapaugh
3 Posts
libialapaugh posted this yesterday

This issue is happening on Html also. Not loading

This issue is happening on Html also. Not loading
FrenchSpy
6 Posts
FrenchSpy posted this 2 weeks ago

Thank!

Thank!

Last edited 2 weeks ago by FrenchSpy

Support Team
Support Team posted this 2 weeks ago

Thank you all for your feedback!

Sincerely,
Themler team

Thank you all for your feedback! Sincerely, Themler team
web750
2 Posts
web750 posted this 2 weeks ago

I can confirm 2 sites on Woocommerce are working with Themler after clearing deep cache
Thank You

I can confirm 2 sites on Woocommerce are working with Themler after clearing deep cache Thank You
BeauSol Mediasolution
3 Posts
BeauSol Mediasolution posted this 2 weeks ago

Thank you!!!! It works...

Thank you!!!! It works...
vis
2 Posts
vis posted this 2 weeks ago

It works!! Thank you!

It works!! Thank you!
apps5
9 Posts
apps5 posted this 2 weeks ago

Testet on one Site, worked now again...

Testet on one Site, worked now again...
frederic11
138 Posts
frederic11 posted this 2 weeks ago

It work now for me.
Thank you

It work now for me. Thank you
Support Team
Support Team posted this 2 weeks ago

We have made another fix less than hour ago, should be working.

Gina
Themler Support

We have made another fix less than hour ago, should be working. Gina Themler Support
vis
2 Posts
vis posted this 2 weeks ago

Still doesn't work. Even clearing the cache. Please fix it asap!!

Still doesn't work. Even clearing the cache. Please fix it asap!!
frederic11
138 Posts
frederic11 posted this 2 weeks ago

Dosent work, even if i clear the cache

Dosent work, even if i clear the cache
Support Team
Support Team posted this 2 weeks ago

Hello,

We have fixed the issue, please try now. You may need to clear cache if the issue is still present and then try again.

Sincerely,
Nettie

Hello, We have fixed the issue, please try now. You may need to clear cache if the issue is still present and then try again. Sincerely, Nettie
Support Team
Support Team posted this 2 weeks ago

Hello,

We are sorry for the issue and will fix it ASAP. Could you please try to switch temporary to http instead of https and also switch off https for the website?

Sincerely,
Nettie

Hello, We are sorry for the issue and will fix it ASAP. Could you please try to switch temporary to http instead of https and also switch off https for the website? Sincerely, Nettie
valzar
5 Posts
valzar posted this 2 weeks ago

https://answers.themler.io/questions/202134/%D1%82%D0%B5%D0%BC%D0%BB%D0%B5%D1%80-%D0%BD%D0%B5-%D1%80%D0%B0%D0%B1%D0%BE%D1%82%D0%B0%D0%B5%D1%82

https://answers.themler.io/questions/202134/%D1%82%D0%B5%D0%BC%D0%BB%D0%B5%D1%80-%D0%BD%D0%B5-%D1%80%D0%B0%D0%B1%D0%BE%D1%82%D0%B0%D0%B5%D1%82
BeauSol Mediasolution
3 Posts
BeauSol Mediasolution posted this 2 weeks ago

OMG! Same problem!

OMG! Same problem!
pdg.design
123 Posts
pdg.design posted this 2 weeks ago

version 505 not work. but 502 is work me.

version 505 not work. but 502 is work me.
kverweij
24 Posts
kverweij posted this 2 weeks ago

Same problem on joomla themes, can't acces themes with all my websites!!

Same problem on joomla themes, can't acces themes with all my websites!!

Last edited 2 weeks ago by kverweij

web750
2 Posts
web750 posted this 2 weeks ago

Thought it was just me can confirm 2 Wordpress sites cannot access Themler as well just get error codes unless I switch ti PHP 7.2 then get a blank page instead.

Thought it was just me can confirm 2 Wordpress sites cannot access Themler as well just get error codes unless I switch ti PHP 7.2 then get a blank page instead.

Last edited 2 weeks ago by web750

frederic11
138 Posts
frederic11 posted this 2 weeks ago

Same problem, i cant work with Themler on ALL MY SITES !

On Joomla!

> Same problem, i cant work with Themler on ALL MY SITES ! On Joomla!
You must log in or register to leave comments