Themler doesn't work

armando.gobbi2
4 Posts
armando.gobbi2 posted this 3 weeks ago

Hi,

since this afternoon themler doesn't work on Joomla.
when I click on "edit template" (img attached) themler doesn't run and remains a blank page.
what's the problem???!!!!

Hi, since this afternoon themler doesn't work on Joomla. when I click on "edit template" (img attached) themler doesn't run and remains a blank page. what's the problem???!!!!

Last edited 3 weeks ago by Support Team

Vote to pay developers attention to this features or issue.
33 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 3 weeks ago

Hello,

We have fixed the issue, please try now. You may need to clear cache if the issue is still present and then try again.

Sincerely,
Nettie

Hello, We have fixed the issue, please try now. You may need to clear cache if the issue is still present and then try again. Sincerely, Nettie
frederic11
138 Posts
frederic11 posted this 3 weeks ago

Dosent work, even if i clear the cache

Dosent work, even if i clear the cache
vis
2 Posts
vis posted this 3 weeks ago

Still doesn't work. Even clearing the cache. Please fix it asap!!

Still doesn't work. Even clearing the cache. Please fix it asap!!
Support Team
Support Team posted this 3 weeks ago

We have made another fix less than hour ago, should be working.

Gina
Themler Support

We have made another fix less than hour ago, should be working. Gina Themler Support
frederic11
138 Posts
frederic11 posted this 3 weeks ago

It work now for me.
Thank you

It work now for me. Thank you
apps5
9 Posts
apps5 posted this 3 weeks ago

Testet on one Site, worked now again...

Testet on one Site, worked now again...
vis
2 Posts
vis posted this 3 weeks ago

It works!! Thank you!

It works!! Thank you!
BeauSol Mediasolution
3 Posts
BeauSol Mediasolution posted this 3 weeks ago

Thank you!!!! It works...

Thank you!!!! It works...
web750
2 Posts
web750 posted this 3 weeks ago

I can confirm 2 sites on Woocommerce are working with Themler after clearing deep cache
Thank You

I can confirm 2 sites on Woocommerce are working with Themler after clearing deep cache Thank You
Support Team
Support Team posted this 3 weeks ago

Thank you all for your feedback!

Sincerely,
Themler team

Thank you all for your feedback! Sincerely, Themler team
FrenchSpy
6 Posts
FrenchSpy posted this 3 weeks ago

Thank!

Thank!

Last edited 3 weeks ago by FrenchSpy

libialapaugh
3 Posts
libialapaugh posted this 2 weeks ago

This issue is happening on Html also. Not loading

This issue is happening on Html also. Not loading
Support Team
Support Team posted this 2 weeks ago

Hello,

We have answered in a separate topic.

Sincerely,
Nettie

Hello, We have answered in a separate topic. Sincerely, Nettie

Last edited 2 weeks ago by Support Team

You must log in or register to leave comments