HTML is not loading

libialapaugh
3 Posts
libialapaugh posted this 2 weeks ago

I open the application and select HtML Pages and it does not load.

I open the application and select HtML Pages and it does not load.
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello,

Please follow the steps below:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:

C:\Program Files (x86)\Themler
C:\ProgramData\Themler

4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and firewall.
7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for HTML and create a theme.
Please let us know the result.

Sincerely,
Nettie

Hello, Please follow the steps below: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress`. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and firewall. 7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for HTML and create a theme. Please let us know the result. Sincerely, Nettie
libialapaugh
3 Posts
libialapaugh posted this 20 hours ago

I did this and it worked the first time but after that is did not load again.

I did this and it worked the first time but after that is did not load again.
Support Team
Support Team posted this 8 hours ago

Hello,

It can happen that antivirus or firewall are not disabled completely even if stopping them and are blocking/removing necessary files.
Please try to add the following folder to your antivirus/firewall white list:

C:\Program Files (x86)\Themler\
C:\ProgramData\Themler

Please also add the website *.themler.io to exception list as well as ''themler.com" and "*.billiondigital.com". If it is not possible, please try adding cstatic.billiondigital.com and cstatic.themler.io.

After this please repeat the steps above.

Sincerely,
Nettie

Hello, It can happen that antivirus or firewall are not disabled completely even if stopping them and are blocking/removing necessary files. Please try to add the following folder to your antivirus/firewall white list: C:\Program Files (x86)\Themler\ C:\ProgramData\Themler Please also add the website `*.themler.io` to exception list as well as ''themler.com" and "*.billiondigital.com". If it is not possible, please try adding `cstatic.billiondigital.com` and `cstatic.themler.io`. After this please repeat the steps above. Sincerely, Nettie
You must log in or register to leave comments