OlaShop theme on PrestaShop 1.7

MercurioWeb WebStudio
64 Posts
MercurioWeb WebStudio posted this 13 August 2020

Hi, if I try to install Olashop theme (https://templates.themler.io/Themes/Detail/1883242/OlaShop?selectedCms=PrestaShop&statisticsID=156127041&containsInPage=False) on PrestaShop 1.7.6.7, it comes the error attached

Hi, if I try to install Olashop theme (https://templates.themler.io/Themes/Detail/1883242/OlaShop?selectedCms=PrestaShop&statisticsID=156127041&containsInPage=False) on PrestaShop 1.7.6.7, it comes the error attached
Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 14 August 2020

Hello Massimiliano,

There are several issues with Prestashop 1.7 which are reported to the developers but not fixed yet.

Gina
Themler support

Hello Massimiliano, There are several issues with Prestashop 1.7 which are reported to the developers but not fixed yet. Gina Themler support
MercurioWeb WebStudio
64 Posts
MercurioWeb WebStudio posted this 14 August 2020

what is the development situation of themler for magento? is it more advanced than PrestaShop? I may decide to switch ecommerce platform for this reason

what is the development situation of themler for magento? is it more advanced than PrestaShop? I may decide to switch ecommerce platform for this reason
Support Team
Support Team posted this 14 August 2020

Hello,

Magento 1.7.x-1.9.x Themes are supported. Please feel free to test it with Themler desktop or default Themler theme for Magento for your website or local site.

Sincerely,
Nettie

Hello, Magento 1.7.x-1.9.x Themes are supported. Please feel free to test it with Themler desktop or default Themler theme for Magento for your website or local site. Sincerely, Nettie
MercurioWeb WebStudio
64 Posts
MercurioWeb WebStudio posted this 14 August 2020

while what about WooCommerce? I ask these questions because I am choosing a platform for an ecommerce site and I would like it to have good compatibility with Themler. So far I have tested themler only on sites created in html5, with joomla 3 and wordpress

while what about WooCommerce? I ask these questions because I am choosing a platform for an ecommerce site and I would like it to have good compatibility with Themler. So far I have tested themler only on sites created in html5, with joomla 3 and wordpress
MercurioWeb WebStudio
64 Posts
MercurioWeb WebStudio posted this 14 August 2020

which ecommerce platform currently has the best compatibility with themler?

which ecommerce platform currently has the best compatibility with themler?
Support Team
Support Team posted this 18 August 2020

WooCommerce and Virtuemart are still supported and Themler if updated if any issues arise those these eCommerce plugins.

Gina
Themler Support

WooCommerce and Virtuemart are still supported and Themler if updated if any issues arise those these eCommerce plugins. Gina Themler Support
Scorpion Computers & Software
115 Posts
Scorpion Computers & Software posted this 29 January 2021

VirtueMart works great with Themler

VirtueMart works great with Themler
Scorpion Computers & Software
115 Posts
Scorpion Computers & Software posted this 29 January 2021

The OlaShop theme is for PrestaShop 1.6 which is not compatible with. 1.7

The OlaShop theme is for PrestaShop 1.6 which is not compatible with. 1.7
MercurioWeb WebStudio
64 Posts
MercurioWeb WebStudio posted this 30 January 2021

I did a series of research and found that virtue mart is not recommended due to a not very large community and a series of unresolved or slowly solved bugs, so I opted for woocommerce.
What do you think about it? Thank you

I did a series of research and found that virtue mart is not recommended due to a not very large community and a series of unresolved or slowly solved bugs, so I opted for woocommerce. What do you think about it? Thank you
You must log in or register to leave comments