the theme interferes with the appearance of a plugin

gizmo_1979
9 Posts
gizmo_1979 posted this 19 August 2020

I recently imported my theme from artisteer to themler, struggled for 3 days to fix all the wrong things. I can not fix something, I use the Recent Post Slider plugin on the home page, inserted with a shortcode, it is displayed incorrectly, the 2 arrows to scroll back and forth should be one on the right and one left centered with respect to the carousel instead they are displayed at left one above and one below, with written "previous next" in transparency that must not be there. The 10 circles below overlap the image below and have a number in text that must not be there, with the old artisteer theme everything was displayed correctly.

Also the links inside the colored rectangles are blue and should be black ... the text inside the search box should also be black but instead it is blue, I have found where to change this color but I did not understand where it is, there are dozens of settings apparently the same.

The link to see the site is this: https://www.sb-lab.eu/

I recently imported my theme from artisteer to themler, struggled for 3 days to fix all the wrong things. I can not fix something, I use the Recent Post Slider plugin on the home page, inserted with a shortcode, it is displayed incorrectly, the 2 arrows to scroll back and forth should be one on the right and one left centered with respect to the carousel instead they are displayed at left one above and one below, with written "previous next" in transparency that must not be there. The 10 circles below overlap the image below and have a number in text that must not be there, with the old artisteer theme everything was displayed correctly. Also the links inside the colored rectangles are blue and should be black ... the text inside the search box should also be black but instead it is blue, I have found where to change this color but I did not understand where it is, there are dozens of settings apparently the same. The link to see the site is this: https://www.sb-lab.eu/
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 19 August 2020

Hello Stefano,
I have replied with some custom code in another thread you created. Let's continue communication on this issue there.

Gina
Themler Support

Hello Stefano, I have replied with some custom code in another thread you created. Let's continue communication on this issue there. Gina Themler Support
You must log in or register to leave comments