error messag

arawolf
276 Posts
arawolf posted this 08 September 2020

When i want to enter in the template of korngold.be ( joomlasite) i get these error message : {"result":"done","version":"496"}[PHP_ERROR]{"message":"\n\nOS: Linux korngold.be 5.3.0-26-generic #28~18.04.1-Ubuntu SMP Wed Dec 18 16:40:14 UTC 2019 x86_64\nPHP: 7.4.10\nerror handler: Trying to access array offset on value of type null\nArray\n(\n [errorText] => \n [error] => \n)\n Callstack: \n -> shutdownHandler()\n\n\n","type":"E_NOTICE","file":"/customers/f/0/a/korngold.be/httpd.www/templates/korngold/app/classes/Helper.php","line":185}[PHP_ERROR]

When i want to enter in the template of korngold.be ( joomlasite) i get these error message : {"result":"done","version":"496"}[PHP_ERROR]{"message":"\n\nOS: Linux korngold.be 5.3.0-26-generic #28~18.04.1-Ubuntu SMP Wed Dec 18 16:40:14 UTC 2019 x86_64\nPHP: 7.4.10\nerror handler: Trying to access array offset on value of type null\nArray\n(\n [errorText] => \n [error] => \n)\n Callstack: \n -> shutdownHandler()\n\n\n","type":"E_NOTICE","file":"\/customers\/f\/0\/a\/korngold.be\/httpd.www\/templates\/korngold\/app\/classes\/Helper.php","line":185}[PHP_ERROR]
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 09 September 2020

Hello Kris,

This message means that Themler theme is quite old for Joomla version you use.
Try opening this theme with Themler desktop, update it there and re-install to Joomla.

Gina
Themler Support

Hello Kris, This message means that Themler theme is quite old for Joomla version you use. Try opening this theme with Themler desktop, update it there and re-install to Joomla. Gina Themler Support
You must log in or register to leave comments