download beta 511 / Sorry, an error has occurred. Please clear your browser cache.

info1139
6 Posts
info1139 posted this 2 weeks ago

Hello,

Where/how can i download the latest Beta 511 for Joomla? I know i can update in Themler, but with the version from the download page, fresh download = version 499, i got an error: Sorry, an error has occurred. Please clear your browser cache. This happens with all new sites.
After switching back to PHP 7.2 Themler opens and i can update to 511. Changing back to PHP 7.3 and all works fine.

So I think with PHP 7.3 and version 499 gives the error.

So, where/how can i download the latest Beta 511 for Joomla? Then i can fresh install this and test if it from default works with PHP 7.3

Regards Michel

Admin urls->
http://xx.nl/administrator/index.php?option=com_templates&view=style&layout=edit&id=9&editor=1&theme=untitled&ver=511
http://xx.nl/administrator/index.php?option=com_templates&view=style&layout=edit&id=10&editor=1&theme=untitled_200910&ver=499

Hello, Where/how can i download the latest Beta 511 for Joomla? I know i can update in Themler, but with the version from the download page, fresh download = version 499, i got an error: Sorry, an error has occurred. Please clear your browser cache. This happens with all new sites. After switching back to PHP 7.2 Themler opens and i can update to 511. Changing back to PHP 7.3 and all works fine. So I think with PHP 7.3 and version 499 gives the error. So, where/how can i download the latest Beta 511 for Joomla? Then i can fresh install this and test if it from default works with PHP 7.3 Regards Michel Admin urls-> http://xx.nl/administrator/index.php?option=com_templates&view=style&layout=edit&id=9&editor=1&theme=untitled&ver=511 http://xx.nl/administrator/index.php?option=com_templates&view=style&layout=edit&id=10&editor=1&theme=untitled_200910&ver=499
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello Michel,

Version 499 has in fact issues with PHP 7.3 and it was one of the reasons to release v511.
In order to update to 511, you need to open a theme in Themler Desktop first. Update it there and re-install on your site.

If you theme is not saved on your computer, copy its folder from the server via FTP, zip it and open with Themler Desktop.

Gina
Themler Support

Hello Michel, Version 499 has in fact issues with PHP 7.3 and it was one of the reasons to release v511. In order to update to 511, you need to open a theme in Themler Desktop first. Update it there and re-install on your site. If you theme is not saved on your computer, copy its folder from the server via FTP, zip it and open with Themler Desktop. Gina Themler Support
info1139
6 Posts
info1139 posted this 2 weeks ago

Ok, succeeded. But why is 499 version the default Joomla version on the download page? Sounds not logic for me, sounds logic to make the 511 the default....

Ok, succeeded. But why is 499 version the default Joomla version on the download page? Sounds not logic for me, sounds logic to make the 511 the default....
Support Team
Support Team posted this 2 weeks ago

This is because 511 was released as Beta.

Gina
Themler Support

This is because 511 was released as Beta. Gina Themler Support
Vitaliy WD
412 Posts
Vitaliy WD posted this 2 weeks ago

Hi.

Can you please share here Themler v511 Joomla blank template?

Hi. Can you please share here Themler v511 Joomla blank template?
info1139
6 Posts
info1139 posted this 2 weeks ago

See attachment

And i don't understand why Themler does not provide the 511 as a download, knowing that 499 and PHP 7.3 gives an error...

See attachment And i don't understand why Themler does not provide the 511 as a download, knowing that 499 and PHP 7.3 gives an error...
You must log in or register to leave comments