Problem opening Themler theme

goto.yvonnewidmer
7 Posts
goto.yvonnewidmer posted this 17 September 2020

Hello
I got this message when I wanted to open the Themler Theme in Joomla.

Do you see what's the problem?

Thank you in advance.

Kind regards,
Yvonne Widmer

Hello I got this message when I wanted to open the Themler Theme in Joomla. Do you see what's the problem? Thank you in advance. Kind regards, Yvonne Widmer
Vote to pay developers attention to this features or issue.
6 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 18 September 2020

1) PHP 7.3 and 7.4 are supported by Themler v511.

2) In order not to lose what your have already done in bowser based Themler editor (via Joomla), you can access your site via FTP, go to templates folder and copy this theme folder. Zip it and open with Themler desktop.

3) Try step 2 with your current theme, you can also re-name it when exporting next time.

Gina
Themler Support

1) PHP 7.3 and 7.4 are supported by Themler v511. 2) In order not to lose what your have already done in bowser based Themler editor (via Joomla), you can access your site via FTP, go to templates folder and copy this theme folder. Zip it and open with Themler desktop. 3) Try step 2 with your current theme, you can also re-name it when exporting next time. Gina Themler Support
goto.yvonnewidmer
7 Posts
goto.yvonnewidmer posted this 17 September 2020

Hello Gina,

My Hoster put back PHP Version and now it's better.

I still have the message please clear browser cache and second message white screen (?)

I hope that I can open once againg my Theme in Joomla an then upgrade the actual version to a newer Themler version. Is that possible, what do you think?

I had to make a lot of changes on my actuel template of desktop version as I haven't been working on desktop version for a long time.

Thanks for your help.

Kind regards,
Yvonne Widmer

Hello Gina, My Hoster put back PHP Version and now it's better. I still have the message please clear browser cache and second message white screen (?) I hope that I can open once againg my Theme in Joomla an then upgrade the actual version to a newer Themler version. Is that possible, what do you think? I had to make a lot of changes on my actuel template of desktop version as I haven't been working on desktop version for a long time. Thanks for your help. Kind regards, Yvonne Widmer
goto.yvonnewidmer
7 Posts
goto.yvonnewidmer posted this 17 September 2020

Hi Gina

Another question. Is it also a problem of PHP upgrade 7.3 to 7.4 or doesn't it matter which version?

Thank you.

Kind regards,
Yvonne Widmer

Hi Gina Another question. Is it also a problem of PHP upgrade 7.3 to 7.4 or doesn't it matter which version? Thank you. Kind regards, Yvonne Widmer
goto.yvonnewidmer
7 Posts
goto.yvonnewidmer posted this 17 September 2020

Ok thanks a lot.

Can I export the theme from Joomla to open it afterwards in Desktop Themler as I made a lot of changes in Joomla (Themler) which I had to update manually.

Thank you for your answer.

Best regards,
Yvonne

Ok thanks a lot. Can I export the theme from Joomla to open it afterwards in Desktop Themler as I made a lot of changes in Joomla (Themler) which I had to update manually. Thank you for your answer. Best regards, Yvonne
Support Team
Support Team posted this 17 September 2020

Hello,
It means the theme is old for this version of Joomla.
You need to open it with Themler desktop, update to version 511 and re-install to Joomla.

Gina
Themler Support

Hello, It means the theme is old for this version of Joomla. You need to open it with Themler desktop, update to version 511 and re-install to Joomla. Gina Themler Support
goto.yvonnewidmer
7 Posts
goto.yvonnewidmer posted this 17 September 2020

Hi,

Attached is the text in line 185 of helper.php.

Any idea?

Thank you.

Kind regards,
Yvonne

Hi, Attached is the text in line 185 of helper.php. Any idea? Thank you. Kind regards, Yvonne
You must log in or register to leave comments