what Joomla version is support on themler?

mealexandra17
1 Posts
mealexandra17 posted this 04 January 2021

Hi,

What Joomla version is supported by themler?

Hi, What Joomla version is supported by themler?
Vote to pay developers attention to this features or issue.
5 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 04 January 2021

Hello,

Joomla up to v 3.9 is supported by Themler.

Gina
Themler Support

Hello, Joomla up to v 3.9 is supported by Themler. Gina Themler Support
dornseif
1 Posts
dornseif posted this 5 weeks ago

What is with Joomla 4. does you supported them?

What is with Joomla 4. does you supported them?
Support Team
Support Team posted this 4 weeks ago

Hello,

We are actively working on developing Themler to support Joomla 4. For now I can say that it will be rather a completely new default Themler theme than a modified existing one because the changes in Joomla are considerable. We will update this topic when any news on the subject appear.

Sincerely,
Nettie

Hello, We are actively working on developing Themler to support Joomla 4. For now I can say that it will be rather a completely new default Themler theme than a modified existing one because the changes in Joomla are considerable. We will update this topic when any news on the subject appear. Sincerely, Nettie
tmgarrison
96 Posts
tmgarrison posted this 4 weeks ago

How about updating v523 to be compatible with Joomla 3.10.1?

Currently, it is not compatible, according to the notifications in Joomla admin. The "Themler - default" is compatible. But any other template created from "Themler - default" is considered incompatible.

Are we to "assume" any templates we created from the default "are" compatible?

How about updating v523 to be compatible with Joomla 3.10.1? Currently, it is not compatible, according to the notifications in Joomla admin. The "Themler - default" is compatible. But any other template created from "Themler - default" is considered incompatible. Are we to "assume" any templates we created from the default "are" compatible?
Support Team
Support Team posted this 4 weeks ago

It should be compatible, since whether Default theme or not, the code is the same, so any copies of it should work. If they don't, please, share a temporary access in a separate private ticket.

Gina
Themler Support

It should be compatible, since whether Default theme or not, the code is the same, so any copies of it should work. If they don't, please, share a temporary access in a separate private ticket. Gina Themler Support
You must log in or register to leave comments