Radio buttons not showing up right in Joomla profile

gaatec
23 Posts
gaatec posted this 02 March 2021

Hi there,
I am using Themler with Joomla, and have a problem.

Whenever a frontend user is logged in, and view his/her profile, the radiobox is not showing up correct.

The options should be:

  • I agree
  • No

As you can see of the attached picture there is only one radio button and this is marked.

It is defaulting to "No", and in order to choose the option "I agree" a user first need to click the text for "I agree", and it then show up a blank radio button below. When a user then click to mark the blank radio button, only then is the radio button set to I agree.

This is not workable for endusers, who cannot figure out this, and hence they are not able to update their profile.

Any ideas?

Hi there, I am using Themler with Joomla, and have a problem. Whenever a frontend user is logged in, and view his/her profile, the radiobox is not showing up correct. The options should be: - I agree - No As you can see of the attached picture there is only one radio button and this is marked. It is defaulting to "No", and in order to choose the option "I agree" a user first need to click the text for "I agree", and it then show up a blank radio button below. When a user then click to mark the blank radio button, only then is the radio button set to I agree. This is not workable for endusers, who cannot figure out this, and hence they are not able to update their profile. Any ideas?
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 06 March 2021

Hello Goran,

Please, provide the link to that page.

Gina
Themler support

Hello Goran, Please, provide the link to that page. Gina Themler support
gaatec
23 Posts
gaatec posted this 07 March 2021

Hello Goran,

Please, provide the link to that page.

Gina
Themler support

Yes, I can send you logon credentials

Here is credentials to a testsite I use for these kind of things. (so dont be afraid of breaking anything as I will wipe the site afterwards.)

Simply login to the frontend using the below credentials, and you will be brought straight to the profile page where you will see the problem

URL: https://demo.jodp.net/
user: testuser
pw: gina1234

> Hello Goran, > > Please, provide the link to that page. > > Gina > Themler support Yes, I can send you logon credentials Here is credentials to a testsite I use for these kind of things. (so dont be afraid of breaking anything as I will wipe the site afterwards.) Simply login to the frontend using the below credentials, and you will be brought straight to the profile page where you will see the problem URL: https://demo.jodp.net/ user: testuser pw: gina1234

Last edited 07 March 2021 by gaatec

Support Team
Support Team posted this 09 March 2021

Thank you. Add this code to Themler -> Home -> Settings -> Additional CSS:

.radio input[type=radio] {
  float:none!important;
  margin-left: 0!important;
  min-height:10px!important;
}

Gina
Themler Support

Thank you. Add this code to Themler -> Home -> Settings -> Additional CSS: .radio input[type=radio] { float:none!important; margin-left: 0!important; min-height:10px!important; } Gina Themler Support
gaatec
23 Posts
gaatec posted this 09 March 2021

That is perfect. :)
Thanks a lot Gina.

I have now rolledback my demosite and disabled that login.

Onwards to apply this code to all my other Themlerbased sites.

Again,
Thanks a lot.

That is perfect. :) Thanks a lot Gina. I have now rolledback my demosite and disabled that login. Onwards to apply this code to all my other Themlerbased sites. Again, Thanks a lot.
You must log in or register to leave comments