PHP 8

TiloMertens
2 Posts
TiloMertens posted this 2 weeks ago

Hallo,
which Time Themler support PHP 8.0 with Wordpress? When i upgrade the PHP Version i get a PHP Error in Themler

Hallo, which Time Themler support PHP 8.0 with Wordpress? When i upgrade the PHP Version i get a PHP Error in Themler
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 2 weeks ago

Hello,

We are sorry for the issue. Themler for Wordpress wll support PHP 8.0 in the near future, the issue is already in work.

Sincerely,
Nettie

Hello, We are sorry for the issue. Themler for Wordpress wll support PHP 8.0 in the near future, the issue is already in work. Sincerely, Nettie
gothickangelca
1 Posts
gothickangelca posted this 2 weeks ago

Hello which version of PHP does Themler currently have for Wordpress? My Wordpress is asking for me to update to PHP 7.4 but unsure if the new themes can handle it. My hosting provider won't update the PHP requirement until I know.

Hello which version of PHP does Themler currently have for Wordpress? My Wordpress is asking for me to update to PHP 7.4 but unsure if the new themes can handle it. My hosting provider won't update the PHP requirement until I know.
Support Team
Support Team posted this 2 weeks ago

Hello,

At the moment themes work with PHP 7.4 without any issues.

Sincerely,
Nettie

Hello, At the moment themes work with PHP 7.4 without any issues. Sincerely, Nettie
jackmacusa56
7 Posts
jackmacusa56 posted this 3 days ago

Themes work with below 7.5 smoothly.

Themes work with below 7.5 smoothly.
You must log in or register to leave comments