New Firefox 88 scroll mouse issue?

em es
17 Posts
em es posted this 3 weeks ago

What did yesterday's new FIREFOX 88 ? Here's a video for an example. First Firefox 87 and mouse scrolling on the page - everything is OK. And then on the new Firefox 88, mouse scrolling jumps like a hitch. Check it out for yourself ?!
https://streamable.com/qr9g3w

What did yesterday's new FIREFOX 88 ? Here's a video for an example. First Firefox 87 and mouse scrolling on the page - everything is OK. And then on the new Firefox 88, mouse scrolling jumps like a hitch. Check it out for yourself ?! https://streamable.com/qr9g3w
Vote to pay developers attention to this features or issue.
16 Comments
Order By: Standard | Newest
reiner6
14 Posts
reiner6 posted this 2 weeks ago

Unfortunately I only have the zip file that I packed from WordPress.

Unfortunately, when importing, I am told that only WordPress Themler themes are supported.

??????

Unfortunately I only have the zip file that I packed from WordPress. Unfortunately, when importing, I am told that only WordPress Themler themes are supported. ??????
Support Team
Support Team posted this 2 weeks ago

Hello,

We have added an article with steps to disable Smooth Wheel for Firefox browser:
https://answers.themler.io/articles/208556/scrolling-issue-in-firefox-browser

Sincerely,
Nettie

Hello, We have added an article with steps to disable Smooth Wheel for Firefox browser: https://answers.themler.io/articles/208556/scrolling-issue-in-firefox-browser Sincerely, Nettie
Support Team
Support Team posted this 2 weeks ago

Hello,

Unfortunately there are no good news relating the issue. As the reason comes from a third-party library, we cannot influence this behaviour at the moment. Possibly, the matter will be changed in future Firefox updates. We will create a special post about the issue, however the main way to disable Smooth Scrolling in Firefox is already described above.

If the site was exported without Themler editor, please try to comment out the classes containing "smoothscroll" with /* */, for example,

/*.bd-smoothscroll-3 {
  position: fixed;
  left: auto;
  right: 10.014%;
  top: 81.441%;
  bottom: auto;
  z-index: 9999;
}
*/

They are located either in style.css or in template.css files.
We are sorry for temporary incovenience.

Sincerely,
Nettie

Hello, Unfortunately there are no good news relating the issue. As the reason comes from a third-party library, we cannot influence this behaviour at the moment. Possibly, the matter will be changed in future Firefox updates. We will create a special post about the issue, however the main way to disable Smooth Scrolling in Firefox is already described above. If the site was exported without Themler editor, please try to comment out the classes containing "smoothscroll" with `/* */`, for example, /*.bd-smoothscroll-3 { position: fixed; left: auto; right: 10.014%; top: 81.441%; bottom: auto; z-index: 9999; } */ They are located either in style.css or in template.css files. We are sorry for temporary incovenience. Sincerely, Nettie
reiner6
14 Posts
reiner6 posted this 2 weeks ago

Hello Nettie,

first of all thank you for your support.

With display: none; just my arrow that leads to the header has disappeared.
The problem with scrolling too fast still exists.

Sincerely,
Reiner

Hello Nettie, first of all thank you for your support. With display: none; just my arrow that leads to the header has disappeared. The problem with scrolling too fast still exists. Sincerely, Reiner

Last edited 2 weeks ago by reiner6

Support Team
Support Team posted this 3 weeks ago

Hello,

I mean, for editing the theme itself if Smooth Scroll was already enabled. For the ready website disabling Smooth Scrolling in either of the mentioned ways is unfortnately the only appropriate solution for now.

Sincerely,
Nettie

Hello, I mean, for editing the theme itself if Smooth Scroll was already enabled. For the ready website disabling Smooth Scrolling in either of the mentioned ways is unfortnately the only appropriate solution for now. Sincerely, Nettie
em es
17 Posts
em es posted this 3 weeks ago

we recommend to temporarily use Chrome browser

Seriously? Now, do I have to tell the client to tell all visitors on the site to use Chrome? I will take this advice as a joke.

> we recommend to temporarily use Chrome browser Seriously? Now, do I have to tell the client to tell all visitors on the site to use Chrome? I will take this advice as a joke.

Last edited 3 weeks ago by em es

Support Team
Support Team posted this 3 weeks ago

Hello,

We are sorry for the issue and thank you for sharing the solution with our customers. While the issue is under investigation, we recommend to temporarily use Chrome browser for Themler and follow the solution above.

If the theme was exported without Themler editor, you may try to find the classes starting with .bd-smoothscroll , for example, .bd-smoothscroll-3 and either comment it out or add display: none; property to each of these classes. The properties are located either in the template.css file or in style.css, depending on CMS. Please make sure to back up the theme before making any manual changes to the files and especially a copy of the file to be edited.

We will update this topic when there are any related news.

Sincerely,
Nettie

Hello, We are sorry for the issue and thank you for sharing the solution with our customers. While the issue is under investigation, we recommend to temporarily use Chrome browser for Themler and follow the solution above. If the theme was exported without Themler editor, you may try to find the classes starting with `.bd-smoothscroll` , for example, `.bd-smoothscroll-3` and either comment it out or add `display: none;` property to each of these classes. The properties are located either in the `template.css` file or in `style.css`, depending on CMS. Please make sure to back up the theme before making any manual changes to the files and especially a copy of the file to be edited. We will update this topic when there are any related news. Sincerely, Nettie
reiner6
14 Posts
reiner6 posted this 3 weeks ago

I only have the files on the web space.
Can I make the change directly in the file?

I only have the files on the web space. Can I make the change directly in the file?
em es
17 Posts
em es posted this 3 weeks ago

you have to enable smooth wheel and then enter its setting (gear icon). Then choose browsers and disable "mozilla"

THX it works...

> you have to enable smooth wheel and then enter its setting (gear icon). Then choose browsers and disable "mozilla" THX it works...
info150
16 Posts
info150 posted this 3 weeks ago

you have to enable smooth wheel and then enter its setting (gear icon). Then choose browsers and disable "mozilla"

you have to enable smooth wheel and then enter its setting (gear icon). Then choose browsers and disable "mozilla"
em es
17 Posts
em es posted this 3 weeks ago

I've already had it disabled. I had to enable it and then disable mozilla in browsers. Now it's fine...

On some another themes I have disbaled SMOOTH SCROLL like here on image but problem still exist!!!! What do you mean here exactly "I had to enable it and then disable mozilla in browsers. " ???

enter image description here

> I've already had it disabled. I had to enable it and then disable mozilla in browsers. Now it's fine... On some another themes I have disbaled SMOOTH SCROLL like here on image but problem still exist!!!! What do you mean here exactly "I had to enable it and then disable mozilla in browsers. " ??? ![enter image description here][1] [1]: https://forumattachments.themler.io/264/44264/Schowek01.jpg
em es
17 Posts
em es posted this 3 weeks ago

I've already had it disabled. I had to enable it and then disable mozilla in browsers. Now it's fine...

But I hope Themler will fix it with some update...

On some my themes solution works but on another doest... WTF?

> I've already had it disabled. I had to enable it and then disable mozilla in browsers. Now it's fine... > > But I hope Themler will fix it with some update... On some my themes solution works but on another doest... WTF?
info150
16 Posts
info150 posted this 3 weeks ago

I've already had it disabled. I had to enable it and then disable mozilla in browsers. Now it's fine...

But I hope Themler will fix it with some update...

I've already had it disabled. I had to enable it and then disable mozilla in browsers. Now it's fine... But I hope Themler will fix it with some update...
em es
17 Posts
em es posted this 3 weeks ago

I have the same problem.

Please fix it asap or post the solution.

Go to settings and disable Smooth scrool

> I have the same problem. > > Please fix it asap or post the solution. Go to settings and disable Smooth scrool
info150
16 Posts
info150 posted this 3 weeks ago

I have the same problem.

Please fix it asap or post the solution.

I have the same problem. Please fix it asap or post the solution.
em es
17 Posts
em es posted this 3 weeks ago

Here was a problem!!!! Now I have to DISABLE everywhere Smooth wheel optiion!!! PLease fix this in update!?

Here was a problem!!!! Now I have to DISABLE everywhere Smooth wheel optiion!!! PLease fix this in update!?
You must log in or register to leave comments