Header Image

devrimbozdag
9 Posts
devrimbozdag posted this 4 weeks ago

I don't want a picture on the homepage in the header. I want it to be transparent. However, I want pictures in the background of the post and other pages. I just couldn't. Can you help me?

I don't want a picture on the homepage in the header. I want it to be transparent. However, I want pictures in the background of the post and other pages. I just couldn't. Can you help me?
Vote to pay developers attention to this features or issue.
8 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 4 weeks ago

Hello,

The simpliest solution would be to open the Header tab, select Show on Template and then disable it for the Home template.

Sincerely,
Nettie

Hello, The simpliest solution would be to open the Header tab, select Show on Template and then disable it for the Home template. Sincerely, Nettie
devrimbozdag
9 Posts
devrimbozdag posted this 4 weeks ago

I want to have Header on all pages. There is a logo and a menu in the header. I just don't want the main page to have a header background image. The background image should only be on pages other than the home page.

I want to have Header on all pages. There is a logo and a menu in the header. I just don't want the main page to have a header background image. The background image should only be on pages other than the home page.
Support Team
Support Team posted this 4 weeks ago

Hello,

I see now. For this purpose we recommend to use Homepage Style option from the Header tab >> enable Homepage Style and then choose Background and set it Transparent.

Sincerely,
Nettie

Hello, I see now. For this purpose we recommend to use Homepage Style option from the Header tab >> enable Homepage Style and then choose Background and set it Transparent. Sincerely, Nettie
devrimbozdag
9 Posts
devrimbozdag posted this 4 weeks ago

I also tried what you said. It works if the background has color instead of a picture. However, if there is a picture, the transparent does not work. The picture continues to appear in the homepage header.

I also tried what you said. It works if the background has color instead of a picture. However, if there is a picture, the transparent does not work. The picture continues to appear in the homepage header.
Support Team
Support Team posted this 4 weeks ago

It would work if Opacity for the background is set to 0:

Screenshot-1.png

Screenshot-2.png

Gina
Themler support

It would work if Opacity for the background is set to 0: !Screenshot-1.png! !Screenshot-2.png! Gina Themler support
devrimbozdag
9 Posts
devrimbozdag posted this 4 weeks ago

When I apply the last method, the logo in the header and the menu become invisible. How can I just make the picture invisible? Is it that hard to do something with HTML that we can do in two lines?

When I apply the last method, the logo in the header and the menu become invisible. How can I just make the picture invisible? Is it that hard to do something with HTML that we can do in two lines?
Support Team
Support Team posted this 4 weeks ago

Try adding this code to Home -> Settings -> Additional CSS:

.home header {
background-image:none!important;}

If it doesn't work, please, provide the link to your site.

Gina
Themler support

Try adding this code to Home -> Settings -> Additional CSS: .home header { background-image:none!important;} If it doesn't work, please, provide the link to your site. Gina Themler support
devrimbozdag
9 Posts
devrimbozdag posted this 4 weeks ago

If anyone has the same problem, the correct solution is the last css code you wrote. This worked. Thanks...

If anyone has the same problem, the correct solution is the last css code you wrote. This worked. Thanks...
You must log in or register to leave comments