Cant install woocomerce template on local computer

jmoreirai
15 Posts
jmoreirai posted this 15 May 2021

I'm using IIS now in my local computer (localhost).

After setting server, php 7 and mysql trying to install Themler Woocomerce Template, Installed everything, except the sample products database and the Woocommerce plugin. Sometimes the error page attcahed cpmes up sometimes does not show any error , just the replaced content option confirming the content was replaced

I'm using IIS now in my local computer (localhost). After setting server, php 7 and mysql trying to install Themler Woocomerce Template, Installed everything, except the sample products database and the Woocommerce plugin. Sometimes the error page attcahed cpmes up sometimes does not show any error , just the replaced content option confirming the content was replaced
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 17 May 2021

Hello,

Looks like there is an issue happening on content import - and it looks to be related either to permissions or to some third-party plugin that blocks writing to specific folders or files.

Please try these steps:
1. Temporary disable all third-party CMS plugins.
2. Clear cache:
http://answers.themler.com/articles/8713/error-sorry-an-error-has-occurred-please-clear-your-browser-cache
3. Clear AppCache. Use Chrome browser for this:
http://answers.themler.com/articles/14063/how-to-clear-appcache

Also please make sure that the user and group running on the web server are granted the appropriate read, write and execute (linux only) permissions on the following folders, as well as read and write permission on the files in these folders:

\wp-content\uploads
\wp-content\themes
\wp-content\plugins

Let us know if the issue is still present.

Sincerely,
Nettie

Hello, Looks like there is an issue happening on content import - and it looks to be related either to permissions or to some third-party plugin that blocks writing to specific folders or files. Please try these steps: 1. Temporary disable all third-party CMS plugins. 2. Clear cache: http://answers.themler.com/articles/8713/error-sorry-an-error-has-occurred-please-clear-your-browser-cache 3. Clear AppCache. Use Chrome browser for this: http://answers.themler.com/articles/14063/how-to-clear-appcache Also please make sure that the user and group running on the web server are granted the appropriate read, write and execute (linux only) permissions on the following folders, as well as read and write permission on the files in these folders: \wp-content\uploads \wp-content\themes \wp-content\plugins Let us know if the issue is still present. Sincerely, Nettie
You must log in or register to leave comments