Magento

Robozaur
1 Posts
Robozaur posted this 26 May 2021

Hello,
is Themler for Magento 2.4 ?
Thx

Hello, is Themler for Magento 2.4 ? Thx
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 26 May 2021

Hello,

Unfortunately, Magento 2.x is not supported.
Themler supports Magento up to 1.9.x.

Sincerely,
Nettie

Hello, Unfortunately, Magento 2.x is not supported. Themler supports Magento up to 1.9.x. Sincerely, Nettie
You must log in or register to leave comments