My themler is not starting at all...

t.pjetergjokaj
4 Posts
t.pjetergjokaj posted this 3 weeks ago

any idea?

any idea?
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
t.pjetergjokaj
4 Posts
t.pjetergjokaj posted this 3 weeks ago

any idea?

any idea?
Support Team
Support Team posted this 3 weeks ago

Hello,

Please follow the steps below:
1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress.
2. Uninstall Themler completely and also check the box for "Remove all CMS content".
3. Check if the following folders are still present:

C:\Program Files (x86)\Themler
C:\ProgramData\Themler

4. If they exist, remove them.
5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure.
6. Temporarily disable antivirus and firewall.
7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme.
Please let us know the result.

Sincerely,
Nettie

Hello, Please follow the steps below: 1. Backup all theme folders somewhere on your computer if there are any. The path is shown in the Theme Management screen after selecting some CMS, for example, `C:\ProgramData\Themler\hd_data\themler_xxxxxxxxx\wordpress`. 2. Uninstall Themler completely and also check the box for "Remove all CMS content". 3. Check if the following folders are still present: C:\Program Files (x86)\Themler C:\ProgramData\Themler 4. If they exist, remove them. 5. Reboot the machine after uninstalling Themler, so that all Themler services are removed for sure. 6. Temporarily disable antivirus and firewall. 7. Download latest version of Themler for Windows from themler.io, install it and try to start with Themler for any CMS and create a theme. Please let us know the result. Sincerely, Nettie
t.pjetergjokaj
4 Posts
t.pjetergjokaj posted this 3 weeks ago

Hi Nettie,

I did go through all the steps you told me above but it's not working yet...

Hi Nettie, I did go through all the steps you told me above but it's not working yet...
Support Team
Support Team posted this 3 weeks ago

Hello,

Could you please provide log file created with Themler Diagnostics Tool according to this instruction:
http://answers.themler.com/articles/13879/themler-desktop-troubleshooting#installation

Thank you,
Nettie

Hello, Could you please provide log file created with Themler Diagnostics Tool according to this instruction: http://answers.themler.com/articles/13879/themler-desktop-troubleshooting#installation Thank you, Nettie
You must log in or register to leave comments