404 error on Themler for Joomla 4

eleanor
301 Posts
eleanor posted this 1 weeks ago

Hi there, I started creating a template in the Themler for joomla 4. I saved and exited and on going back in I now am just getting a "404 Not Found The resource requested could not be found on this server" message, even though the front of my site is using the template! Are you able to advise what the problem might be, and how I can go about fixing it? Thanks very much!

Hi there, I started creating a template in the Themler for joomla 4. I saved and exited and on going back in I now am just getting a "404 Not Found The resource requested could not be found on this server" message, even though the front of my site is using the template! Are you able to advise what the problem might be, and how I can go about fixing it? Thanks very much!
Vote to pay developers attention to this features or issue.
4 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 1 weeks ago

Hello,

What are steps to reproduce the issue? For example, have you added a menu? Please try to mark a menu item as Home page in Joomla admin and Refresh Content in Themler. Then click on some other pages and come back to the Home page. Is there any difference?

Sincerely,
Nettie

Hello, What are steps to reproduce the issue? For example, have you added a menu? Please try to mark a menu item as Home page in Joomla admin and Refresh Content in Themler. Then click on some other pages and come back to the Home page. Is there any difference? Sincerely, Nettie
heikom
15 Posts
heikom posted this 1 weeks ago

I have on beta the same problem. I resolve it with the themler (not browser) refreh function some times and choose blog/post/default site in the dropdown field.
There more bugs in the beta - if you select a blog layout from templates from web, then you get an php error (i use php 7.4 and cant change the version).

I have on beta the same problem. I resolve it with the themler (not browser) refreh function some times and choose blog/post/default site in the dropdown field. There more bugs in the beta - if you select a blog layout from templates from web, then you get an php error (i use php 7.4 and cant change the version).

Last edited 1 weeks ago by heikom

eleanor
301 Posts
eleanor posted this 1 weeks ago

I have on beta the same problem. I resolve it with the themler (not browser) refreh function some times and choose blog/post/default site in the dropdown field.
There more bugs in the beta - if you select a blog layout from templates from web, then you get an php error (i use php 7.4 and cant change the version).

Thank you this appears to have resolved it :)

> I have on beta the same problem. I resolve it with the themler (not browser) refreh function some times and choose blog/post/default site in the dropdown field. > There more bugs in the beta - if you select a blog layout from templates from web, then you get an php error (i use php 7.4 and cant change the version). > Thank you this appears to have resolved it :)
Support Team
Support Team posted this 1 weeks ago

Hello,

Thank you for sharing the solution. For Joomla 4 PHP 8 is recommended on their website. The issue is not reproducible for me with PHP 8. If it is for you, then please let us know, the issue must be in anything different.

Sincerely,
Nettie

Hello, Thank you for sharing the solution. For Joomla 4 PHP 8 is recommended on their website. The issue is not reproducible for me with PHP 8. If it is for you, then please let us know, the issue must be in anything different. Sincerely, Nettie
You must log in or register to leave comments