PHP version

jansen.marcus
26 Posts
jansen.marcus posted this 1 weeks ago

Hello,

Which is the lowest and highest version of PHP required for Themler - Wordpress?

Regards,
Mark

Hello, Which is the lowest and highest version of PHP required for Themler - Wordpress? Regards, Mark
Vote to pay developers attention to this features or issue.
1 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 1 weeks ago

Hello Mark,

PHP 5 is the lowest, PHP 7 is the highest.
The plan is to support PHP 8 as well, for most parts Themler works with it,

Gina
Themler Support

Hello Mark, PHP 5 is the lowest, PHP 7 is the highest. The plan is to support PHP 8 as well, for most parts Themler works with it, Gina Themler Support
You must log in or register to leave comments