Themler for Joomla 4 bugs

pdg.design
182 Posts
pdg.design posted this 6 days ago

Dear friends.
I suggest posting a list of bugs here in Themler for Joomla 4.
So.
1, I find a double header from module menu in left sidebar in Joomla position "left".
I don't know how to remove it.
2. Then I try to ad Right sidebar - missing Right Joomla position and i can not to ad it.
Please see a video.

https://youtu.be/HdI6SSos53w

  1. Themler work with Joomla 4 in PHP8, but menu item Blog Category, List of tags and, I think menu of any Component not work I get error: 0 - 2 arguments are required, 1 given

Any solution?
Thank you!

Dear friends. I suggest posting a list of bugs here in Themler for Joomla 4. So. 1, I find a double header from module menu in left sidebar in Joomla position "left". I don't know how to remove it. 2. Then I try to ad Right sidebar - missing Right Joomla position and i can not to ad it. Please see a video. https://youtu.be/HdI6SSos53w ------------ 3. Themler work with Joomla 4 in PHP8, but menu item **Blog Category, List of tags** and, I think menu of any Component not work I get error: **0 - 2 arguments are required, 1 given** Any solution? Thank you!
Vote to pay developers attention to this features or issue.
2 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 5 days ago

Hello,

Thank you for reporting the issues.
1. I couldn't reproduce the issue with the module header. It appears only once. Could you please specify the steps to reproduce it or attach the theme?
2. This issue is already reported to developers and is under investigation.
3. I see that you opened a separate topic for this issue with the detailed description, so we will continue communication on it there.

Sincerely,
Nettie

Hello, Thank you for reporting the issues. 1. I couldn't reproduce the issue with the module header. It appears only once. Could you please specify the steps to reproduce it or attach the theme? 2. This issue is already reported to developers and is under investigation. 3. I see that you opened a separate topic for this issue with the detailed description, so we will continue communication on it there. Sincerely, Nettie
pdg.design
182 Posts
pdg.design posted this 5 days ago

Hi, Nettie.
I find a solution.
We are need to set Module Style to block, and it work property.
But I find new issue. Then I open Themler to edit any template I get error, please see attach file error-bootst.jpg
And you need to fix issue wit Right side bar- Joomla position.
Thank you.

Hi, Nettie. I find a solution. We are need to set Module Style to block, and it work property. But I find new issue. Then I open Themler to edit any template I get error, please see attach file **error-bootst.jpg** And you need to fix issue wit Right side bar- Joomla position. Thank you.

Last edited 5 days ago by pdg.design

You must log in or register to leave comments