Joomla Update 3.10.4 & 4.0.5

kwakerstate
5 Posts
kwakerstate posted this 15 December 2021

Hello after the update to Joomla 3.10.4 & 4.0.5 the Themler editor does not open anymore. The plugin cannot be installed during a new installation. Does anyone else have the same problem? Greetings Jörg

fehler-bms.JPG

Hello after the update to Joomla 3.10.4 & 4.0.5 the Themler editor does not open anymore. The plugin cannot be installed during a new installation. Does anyone else have the same problem? Greetings Jörg !fehler-bms.JPG!

Last edited 15 December 2021 by kwakerstate

Vote to pay developers attention to this features or issue.
9 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 23 December 2021

Thank you! For you too! We will update this topic as soon as an update is ready.

Sincerely,
Nettie

Thank you! For you too! We will update this topic as soon as an update is ready. Sincerely, Nettie
kwakerstate
5 Posts
kwakerstate posted this 21 December 2021

Hello Nettie, I'm happy if it helped you. Looking forward to the next Themler version. Merry Christmas & a Happy New Year Jörg

Hello Nettie, I'm happy if it helped you. Looking forward to the next Themler version. Merry Christmas & a Happy New Year Jörg
Support Team
Support Team posted this 20 December 2021

Hello Jörg,

Sorry for the inconvenience. Thank you for the results. Indeed, there is an issue with the menu in the theme for Joomla 4. Of course, it isn't normal and needs fixing, so we have forwarded the issue to our developers. This theme is in Beta, but there are several important fixes awaited in the next update.

Sincerely,
Nettie

Hello Jörg, Sorry for the inconvenience. Thank you for the results. Indeed, there is an issue with the menu in the theme for Joomla 4. Of course, it isn't normal and needs fixing, so we have forwarded the issue to our developers. This theme is in Beta, but there are several important fixes awaited in the next update. Sincerely, Nettie
kwakerstate
5 Posts
kwakerstate posted this 17 December 2021

Moin @ all, cause found. If a menu is subsequently set in h-position, the error is as described. Menu set to a different position, the editor can be opened again. Completely crazy. But that's not normal, is it? :-) 2 days worked for this realization.. Best regards Jörg

Moin @ all, cause found. If a menu is subsequently set in h-position, the error is as described. Menu set to a different position, the editor can be opened again. Completely crazy. But that's not normal, is it? :-) 2 days worked for this realization.. Best regards Jörg
Support Team
Support Team posted this 16 December 2021

Hello,

If you install the freshly downloaded theme anew, does the error appear with it as well?

Sincerely,
Nettie

Hello, If you install the freshly downloaded theme anew, does the error appear with it as well? Sincerely, Nettie
kwakerstate
5 Posts
kwakerstate posted this 16 December 2021

Here is some info from Joomla before the update...

Here is some info from Joomla before the update...
kwakerstate
5 Posts
kwakerstate posted this 16 December 2021

Hi Nettie, no I had done the update from 4.04 to 4.05. After that, the editor does not start anymore, Note: Sorry error occurred. Your project will be restored. This then goes into an endless loop. Have also tried this on different computers Windows and Mac. The same everywhere. On the backend page I discovered the following note, which was not there before. 2 Overide should be checked. See picture attached. If you click on it, you will get to the template, where something has been overwritten by the update. Before that, the beta version worked great.

Hi Nettie, no I had done the update from 4.04 to 4.05. After that, the editor does not start anymore, Note: Sorry error occurred. Your project will be restored. This then goes into an endless loop. Have also tried this on different computers Windows and Mac. The same everywhere. On the backend page I discovered the following note, which was not there before. 2 Overide should be checked. See picture attached. If you click on it, you will get to the template, where something has been overwritten by the update. Before that, the beta version worked great.
Support Team
Support Team posted this 15 December 2021

Hello,

Do you mean that you updated Joomla from 3.10 to 4? There is a separate theme needed for Joomla 4. Currently it is in Beta, please refer to this article for more information:
https://answers.themler.io/questions/212738/joomla-4-support-is-available-in-beta

Sincerely,
Nettie

Hello, Do you mean that you updated Joomla from 3.10 to 4? There is a separate theme needed for Joomla 4. Currently it is in Beta, please refer to this article for more information: https://answers.themler.io/questions/212738/joomla-4-support-is-available-in-beta Sincerely, Nettie
pdg.design
280 Posts
pdg.design posted this 15 December 2021

Hi.
Joomla 3.10.4 after update work perfect,

Hi. Joomla 3.10.4 after update work perfect,
You must log in or register to leave comments