Readmore-button J4 Beta

info1190
10 Posts
info1190 posted this 06 January 2022

Inserting a hr readmore in article causes error 500 in blog template … Is this a known issue?

Inserting a hr readmore in article causes error 500 in blog template … Is this a known issue?
Vote to pay developers attention to this features or issue.
3 Comments
Order By: Standard | Newest
gaatec
48 Posts
gaatec posted this 02 October 2022

Same problem here today on Joomla 4.2.3 and Themler v.559

I have a homepage showing featured articles in a blog only.

After migrating to J4 and rebuilding my themler template, I had to activate the "readmore" feature in Joomla (under article options) otherwise the text after the readmore link in any article was simply cut away and not visible.

Now, this is where the problem occurs.

After I activated the "readmore" feature, I simply get an error where the only thing I see on the frontpage is parts of the 404 page . No description at all.

If I e.g. switch to the "cassiopeia" template, then it correctly shows the article with the "readmore" link.

If I try to access the same article that has the "readmore" link directly, then I get a 404 page with the description:
"500 - icon::print_popup not found."

In my case there is definitely a problem with Themler 559 and displaying "readmore" links.

However, looking at the error in the 404 page, it seem to refer to the visibility of the print icon, whic I do not thing is available anymore in J4, maybe that is the problem?

Nettie, any ideas on how to solve this?

Same problem here today on Joomla 4.2.3 and Themler v.559 I have a homepage showing featured articles in a blog only. After migrating to J4 and rebuilding my themler template, I had to activate the "readmore" feature in Joomla (under article options) otherwise the text after the readmore link in any article was simply cut away and not visible. Now, this is where the problem occurs. After I activated the "readmore" feature, I simply get an error where the only thing I see on the frontpage is parts of the 404 page . No description at all. If I e.g. switch to the "cassiopeia" template, then it correctly shows the article with the "readmore" link. If I try to access the same article that has the "readmore" link directly, then I get a 404 page with the description: "500 - icon::print_popup not found." In my case there is definitely a problem with Themler 559 and displaying "readmore" links. However, looking at the error in the 404 page, it seem to refer to the visibility of the print icon, whic I do not thing is available anymore in J4, maybe that is the problem? Nettie, any ideas on how to solve this?
gaatec
48 Posts
gaatec posted this 02 October 2022

Same problem here today on Joomla 4.2.3 and Themler v.559

I have a homepage showing featured articles in a blog only.

After migrating to J4 and rebuilding my themler template, I had to activate the "readmore" feature in Joomla (under article options) otherwise the text after the readmore link in any article was simply cut away and not visible.

Now, this is where the problem occurs.

After I activated the "readmore" feature, I simply get an error where the only thing I see on the frontpage is parts of the 404 page . No description at all.

If I e.g. switch to the "cassiopeia" template, then it correctly shows the article with the "readmore" link.

If I try to access the same article that has the "readmore" link directly, then I get a 404 page with the description:
"500 - icon::print_popup not found."

In my case there is definitely a problem with Themler 559 and displaying "readmore" links.

ANOTHER FOLLOWUP:
Even if I now disable the "Readmore" option under article options, I do not get rid of the error on the website running themler.
Mind you , the cassiopeia template is working as expected (both with "readmore" enabled and also when disabled.

The only way to get the site working again on Themler is either a full restore, or to remove any featured articles. (so that there is no articles visible on my frontpage (which is setup to show featured articles only).
This regardless of whether the featured articles include "readmore" links or not. ???

So, this is definitely a Themler bug as far as I can understand.
Strange one indeed. !!

However, looking at the error in the 404 page, it seem to refer to the visibility of the print icon, which I do not think is available anymore in J4, maybe that is the problem?

Nettie, any ideas on how to solve this?

> Same problem here today on Joomla 4.2.3 and Themler v.559 > > I have a homepage showing featured articles in a blog only. > > After migrating to J4 and rebuilding my themler template, I had to activate the "readmore" feature in Joomla (under article options) otherwise the text after the readmore link in any article was simply cut away and not visible. > > Now, this is where the problem occurs. > > After I activated the "readmore" feature, I simply get an error where the only thing I see on the frontpage is parts of the 404 page . No description at all. > > If I e.g. switch to the "cassiopeia" template, then it correctly shows the article with the "readmore" link. > > If I try to access the same article that has the "readmore" link directly, then I get a 404 page with the description: > "500 - icon::print_popup not found." > > In my case there is definitely a problem with Themler 559 and displaying "readmore" links. > ANOTHER FOLLOWUP: Even if I now disable the "Readmore" option under article options, I do not get rid of the error on the website running themler. Mind you , the cassiopeia template is working as expected (both with "readmore" enabled and also when disabled. The only way to get the site working again on Themler is either a full restore, or to remove any featured articles. (so that there is no articles visible on my frontpage (which is setup to show featured articles only). This regardless of whether the featured articles include "readmore" links or not. ??? So, this is definitely a Themler bug as far as I can understand. Strange one indeed. !! > However, looking at the error in the 404 page, it seem to refer to the visibility of the print icon, which I do not think is available anymore in J4, maybe that is the problem? > > Nettie, any ideas on how to solve this? > > > > >

Last edited 03 October 2022 by gaatec

gaatec
48 Posts
gaatec posted this 6 days ago

Same problem here today on Joomla 4.2.3 and Themler v.559

I have a homepage showing featured articles in a blog only.

After migrating to J4 and rebuilding my themler template, I had to activate the "readmore" feature in Joomla (under article options) otherwise the text after the readmore link in any article was simply cut away and not visible.

Now, this is where the problem occurs.

After I activated the "readmore" feature, I simply get an error where the only thing I see on the frontpage is parts of the 404 page . No description at all.

If I e.g. switch to the "cassiopeia" template, then it correctly shows the article with the "readmore" link.

If I try to access the same article that has the "readmore" link directly, then I get a 404 page with the description:
"500 - icon::print_popup not found."

In my case there is definitely a problem with Themler 559 and displaying "readmore" links.

ANOTHER FOLLOWUP:
Even if I now disable the "Readmore" option under article options, I do not get rid of the error on the website running themler.
Mind you , the cassiopeia template is working as expected (both with "readmore" enabled and also when disabled.

The only way to get the site working again on Themler is either a full restore, or to remove any featured articles. (so that there is no articles visible on my frontpage (which is setup to show featured articles only).
This regardless of whether the featured articles include "readmore" links or not. ???

So, this is definitely a Themler bug as far as I can understand.
Strange one indeed. !!

However, looking at the error in the 404 page, it seem to refer to the visibility of the print icon, which I do not think is available anymore in J4, maybe that is the problem?

Nettie, any ideas on how to solve this?

GREAT :(
more than 3 Months without any answer.

Anyone ??

> > Same problem here today on Joomla 4.2.3 and Themler v.559 > > > > I have a homepage showing featured articles in a blog only. > > > > After migrating to J4 and rebuilding my themler template, I had to activate the "readmore" feature in Joomla (under article options) otherwise the text after the readmore link in any article was simply cut away and not visible. > > > > Now, this is where the problem occurs. > > > > After I activated the "readmore" feature, I simply get an error where the only thing I see on the frontpage is parts of the 404 page . No description at all. > > > > If I e.g. switch to the "cassiopeia" template, then it correctly shows the article with the "readmore" link. > > > > If I try to access the same article that has the "readmore" link directly, then I get a 404 page with the description: > > "500 - icon::print_popup not found." > > > > In my case there is definitely a problem with Themler 559 and displaying "readmore" links. > > > > ANOTHER FOLLOWUP: > Even if I now disable the "Readmore" option under article options, I do not get rid of the error on the website running themler. > Mind you , the cassiopeia template is working as expected (both with "readmore" enabled and also when disabled. > > The only way to get the site working again on Themler is either a full restore, or to remove any featured articles. (so that there is no articles visible on my frontpage (which is setup to show featured articles only). > This regardless of whether the featured articles include "readmore" links or not. ??? > > So, this is definitely a Themler bug as far as I can understand. > Strange one indeed. !! > > > > However, looking at the error in the 404 page, it seem to refer to the visibility of the print icon, which I do not think is available anymore in J4, maybe that is the problem? > > > > Nettie, any ideas on how to solve this? > > > > > > > > > > GREAT :( more than 3 Months without any answer. Anyone ??
You must log in or register to leave comments