Themler for Joomla - Firefox developer edition on Mac not accepted anymore

moag2000
4 Posts
moag2000 posted this 18 February 2022

Hi,
with the most recent Version of themler for Joomla when I try to edit the Template, it says "Only Chrome, Firefox and Safari are supported (Windows an Mac) and I am forwarded to themler.io.

It should be quite common for web designers to use Firefox Developer edition, so please resolve this.

I do not have active addons that would i.e. change the user-agent or anything.

Cheers.

Hi, with the most recent Version of themler for Joomla when I try to edit the Template, it says "Only Chrome, Firefox and Safari are supported (Windows an Mac) and I am forwarded to themler.io. It should be quite common for web designers to use Firefox Developer edition, so please resolve this. I do not have active addons that would i.e. change the user-agent or anything. Cheers.
Vote to pay developers attention to this features or issue.
7 Comments
Order By: Standard | Newest
Vitaliy WD
501 Posts
Vitaliy WD posted this 18 February 2022

Since all support team in Nicepage, seems that need to ask all question about Themler here: https://nicepage.com/forum - there you can get answers faster.

I did this and got a quick response. So everyone who need fast answer feel free to register there and ask all your questions.

Since all support team in Nicepage, seems that need to ask all question about Themler here: https://nicepage.com/forum - there you can get answers faster. I did this and got a quick response. So everyone who need fast answer feel free to register there and ask all your questions.
Support Team
Support Team posted this 18 February 2022

Hello Vitaliy,

There is really no need to post the link to Nicepage support in many Themler topics. We do our best to answer Themler-related questions and let Nicepage team concentrate on Nicepage-related ones.

Sincerely,
Nettie

Hello Vitaliy, There is really no need to post the link to Nicepage support in many Themler topics. We do our best to answer Themler-related questions and let Nicepage team concentrate on Nicepage-related ones. Sincerely, Nettie
Support Team
Support Team posted this 18 February 2022

Hello moag2000,

Is the issue reproducible for you with the latest Firefox (not developer's edition) on Mac as well?

Sincerely,
Nettie

Hello moag2000, Is the issue reproducible for you with the latest Firefox (not developer's edition) on Mac as well? Sincerely, Nettie
moag2000
4 Posts
moag2000 posted this 22 February 2022

Hi Nettie,
I had to install the normal Firefox for this, but the issue doesn't seem to appear.

Cheers,
moag2000

Hi Nettie, I had to install the normal Firefox for this, but the issue doesn't seem to appear. Cheers, moag2000
Support Team
Support Team posted this 22 February 2022

Hello,

Thanks for the information. Did also Firefox developer's edition work for you previously with Themler in a normal way? As a rule, we test Themler in all supported browsers which are at the moment the latest Chrome, Firefox and Safari (on Mac) but not in developer's editions.

Sincerely,
Nettie

Hello, Thanks for the information. Did also Firefox developer's edition work for you previously with Themler in a normal way? As a rule, we test Themler in all supported browsers which are at the moment the latest Chrome, Firefox and Safari (on Mac) but not in developer's editions. Sincerely, Nettie
moag2000
4 Posts
moag2000 posted this 23 February 2022

Hi Nettie,

In the past, there was no issue with themler and the developer edition at all and I've been using it a fairly long time now. A few years back, the developer add-ons for the Firefox were cancelled in favour of the developer edition. I'm just guessing but this seems to be a check in the editor that's just a tad too strict with version constraints. There should be no difference between the developer edition and the normal one except for the slightly newer build.

For the reasons I'd mentioned, please take my suggestion to check for the developer edition as well. There is no struggle to use both in parallel for testing on the same machine.

Cheers,
Michael

Hi Nettie, In the past, there was no issue with themler and the developer edition at all and I've been using it a fairly long time now. A few years back, the developer add-ons for the Firefox were cancelled in favour of the developer edition. I'm just guessing but this seems to be a check in the editor that's just a tad too strict with version constraints. There should be no difference between the developer edition and the normal one except for the slightly newer build. For the reasons I'd mentioned, please take my suggestion to check for the developer edition as well. There is no struggle to use both in parallel for testing on the same machine. Cheers, Michael
Support Team
Support Team posted this 24 February 2022

Hello Michael,

Thank you for the details. I have forwarded the information to our developers.

Sincerely,
Nettie

Hello Michael, Thank you for the details. I have forwarded the information to our developers. Sincerely, Nettie

Last edited 24 February 2022 by Support Team

You must log in or register to leave comments