Need Help Keep getting a 403 message

ediamond25
12 Posts
ediamond25 posted this 03 April 2022

Please I need help with this. Do you know how to fix this ASAP?

Thank you

Please I need help with this. Do you know how to fix this ASAP? Thank you
Vote to pay developers attention to this features or issue.
18 Comments
Order By: Standard | Newest
Support Team
Support Team posted this 04 April 2022

Hello,

After what steps does the error appear? Looks like its website- or CMS-related.

Sincerely,
Nettie

Hello, After what steps does the error appear? Looks like its website- or CMS-related. Sincerely, Nettie
david26
4 Posts
david26 posted this 04 April 2022

I am getting the same message. Any time I try to upload or replace an image that error pops up.

I am getting the same message. Any time I try to upload or replace an image that error pops up.
ediamond25
12 Posts
ediamond25 posted this 05 April 2022

it says that after I try to add a picture or a new section

it says that after I try to add a picture or a new section
ediamond25
12 Posts
ediamond25 posted this 06 April 2022

now I'm getting this message on another site I'm developing.

I need this problem to be fixed. It is a big problem for me.

Thank you

now I'm getting this message on another site I'm developing. I need this problem to be fixed. It is a big problem for me. Thank you
Support Team
Support Team posted this 07 April 2022

Hello,

At the moment I cannot reproduce the issue. If it is still present, could you please specify:
1. Your CMS and CMS version
2. If you work with Themler desktop or on your website
3. PHP version
4. If you apply the image or section from file or from the library

Thank you,
Nettie

Hello, At the moment I cannot reproduce the issue. If it is still present, could you please specify: 1. Your CMS and CMS version 2. If you work with Themler desktop or on your website 3. PHP version 4. If you apply the image or section from file or from the library Thank you, Nettie
avachicks.com
1 Posts
avachicks.com posted this 08 April 2022

Also I am facing the same issue please help.

Also I am facing the same issue please help.
ediamond25
12 Posts
ediamond25 posted this 08 April 2022

Hello ok so
I'm using Joomla 4.1.2
I've always uploaded a blank template and work with it live from the website
PHP is 8.0
I get the error message when I add a section and try to change a photo from a file on my computer.

I haven't added an plugins or components. Just the blank template to make sure its not anything else.
I've consulted with my hosting provider and everything is good on their end.

Hello ok so I'm using Joomla 4.1.2 I've always uploaded a blank template and work with it live from the website PHP is 8.0 I get the error message when I add a section and try to change a photo from a file on my computer. I haven't added an plugins or components. Just the blank template to make sure its not anything else. I've consulted with my hosting provider and everything is good on their end.
Support Team
Support Team posted this 11 April 2022

Hello,

Does the issue happen with the blank Themler Beta theme for Joomla 4? Please note it is a separate theme.

Sincerely,
Nettie

Hello, Does the issue happen with the blank Themler Beta theme for Joomla 4? Please note it is a separate theme. Sincerely, Nettie
ediamond25
12 Posts
ediamond25 posted this 11 April 2022

Yes it does happen with the blank template. Do you know how to fix this?

Yes it does happen with the blank template. Do you know how to fix this?
ediamond25
12 Posts
ediamond25 posted this 11 April 2022

I've used blank template 3 and 4 same problem

I've used blank template 3 and 4 same problem
Support Team
Support Team posted this 13 April 2022

Hello,

Sorry but to this moment I haven't been able to reproduce the issue in my Joomla. Does the issue happen in your website or in Themler desktop?

Sincerely,
Nettie

Hello, Sorry but to this moment I haven't been able to reproduce the issue in my Joomla. Does the issue happen in your website or in Themler desktop? Sincerely, Nettie
ediamond25
12 Posts
ediamond25 posted this 14 April 2022

I get this message now.

I get this message now.
ediamond25
12 Posts
ediamond25 posted this 14 April 2022

here is a full browser window pic

here is a full browser window pic
ediamond25
12 Posts
ediamond25 posted this 14 April 2022

It keeps trying to force me to update my template.

It keeps trying to force me to update my template.
Support Team
Support Team posted this 14 April 2022

Hello,

What are your Joomla, PHP and Themler versions right now?

Sincerely,
Nettie

Hello, What are your Joomla, PHP and Themler versions right now? Sincerely, Nettie
ediamond25
12 Posts
ediamond25 posted this 15 April 2022

Right now I'm having issues with all my websites connecting back you guys servers with in the template. One website doesn't even show the different sections to add.

The way I do it is I always use a blank template and upload it to the live website and begin to build my website live. I've never used to the program on my desktop. Its only with in the last few weeks that I've had an issue with the blank template connecting back to you guys servers.

Right now I'm having issues with all my websites connecting back you guys servers with in the template. One website doesn't even show the different sections to add. The way I do it is I always use a blank template and upload it to the live website and begin to build my website live. I've never used to the program on my desktop. Its only with in the last few weeks that I've had an issue with the blank template connecting back to you guys servers.
Support Team
Support Team posted this 18 April 2022

Hello,

Could you please create a new private topic and provide there access to one of your websites for investigation? Alternatively, I can move this topic to private, but other customer who responded there will not be able to open it in the future.

Sincerely,
Nettie

Hello, Could you please create a new private topic and provide there access to one of your websites for investigation? Alternatively, I can move this topic to private, but other customer who responded there will not be able to open it in the future. Sincerely, Nettie
ediamond25
12 Posts
ediamond25 posted this 22 April 2022

Hello I made a private request like you said but no one has gotten back to me

Hello I made a private request like you said but no one has gotten back to me
You must log in or register to leave comments